Overclock.net banner

45381 - 45387 of 45387 Posts

·
Registered
Joined
·
168 Posts
Anyone getting boot issues on the latest official BIOS? I am like 50/50 on having to sit staring at the ASUS screen for 3 minutes for it to figure itself out. Happens on cold boot and reboots sometimes.

Still on a 1700 at 3.8ghz. Haven't had this issues since super early on. BIOS 7901.
 

·
Registered
Joined
·
5 Posts
Hello need help. New CPU 3900XT + old x370 CH6 Hero. Last BIOS, 02 post code VGA Error, with old CPUs 2700x and 1600x works fine, and 3900XT works on second motherboard B450 Aorus Pro with no problem, I RMA first 3900XT after recive New still don't work with C6H. Always VGA 02 error Black screen but looks like OS boot. And Yes i'm try 3 different GPUs 2080ti, 5700XT and 5500XT. Two PSU 750W G+ and 850W P+, and different RAM, last 3 versions od BIOS, Anyone here run XT Ryzen on C6H?
Try Bios 7704
 

·
Registered
Joined
·
3 Posts
Try Bios 7704
I’m try last 4 bios......nothing help, two PSU, 3 GPUs, different ram, always VGA LED Error, and on second 3900XT unit same. On B450 Aorus Pro 3900Xt works fine, same to B450 Steel legend. Strange. Looks like C6H have problem with XT Ryzen.
 

·
Registered
Joined
·
11 Posts
The sleep bug is there only if you have your fclk >1800MHz (memory >3600MHz). When you resume from sleep, fclk is set to 900MHz.. Yeah. Performance drops off a cliff. Bad for all of us with chips that can do 1866-1900MHz fclk.

Hibernation shouldn't trigger it IIRC, I should go test that.
That is the reason why I have to run my micron rev.e memory at 3600 cl16 because I have to use that windows sleep mode, it's so useful to me. Memory could go 3800 cl16/1900 fclk stable with my R9 3900X cpu, so I'm losing some perf because of that sleep bug. Maybe it's time to upgrade this board to X570 when zen3 arrives.
 

·
Registered
Joined
·
15 Posts
That is the reason why I have to run my micron rev.e memory at 3600 cl16 because I have to use that windows sleep mode, it's so useful to me. Memory could go 3800 cl16/1900 fclk stable with my R9 3900X cpu, so I'm losing some perf because of that sleep bug. Maybe it's time to upgrade this board to X570 when zen3 arrives.
you can use bios 7501, it doesn't have the half uclk sleep bug.

It doesnt boost as good tho as later bioses, so its up to you, glhf!
 

·
Registered
Joined
·
7 Posts
I’m try last 4 bios......nothing help, two PSU, 3 GPUs, different ram, always VGA LED Error, and on second 3900XT unit same. On B450 Aorus Pro 3900Xt works fine, same to B450 Steel legend. Strange. Looks like C6H have problem with XT Ryzen.
Did You do a clear CMOS before and after BIOS flashing ?
And I would also suggest to do BIOS flash via flashback.
 

·
Registered
Joined
·
3 Posts
Did You do a clear CMOS before and after BIOS flashing ?
And I would also suggest to do BIOS flash via flashback.
Yes, flash BIOS via USB and pull power clear CMOS by battery for 1min. Still VGA LED Error, looks like MB problem, but strange my older CPUs works fine ;(
 
45381 - 45387 of 45387 Posts
Top