Overclock.net banner
48941 - 48960 of 48963 Posts

·
RadeonMOD Author
Joined
·
793 Posts
Hello there,

Just wanted to give you all an update about the faulty ram-module. The local merchant could replicate the error and I got a fresh kit of Flare X memory (2*8 GB 3200 MHz CL 14). This one is running fine with the older kit, no problems, whatsoever. All four modules running at 3600 MHz (16-16-16-28-50-1T) @ 1,35 V. It's from the "same batch" (April 2022).

Still thinking about upgrading to the 5800X3D or 5900X instead. I guess I let the prices drop a bit (more).

Peace
vAro
If You can hunt for 5950X at good price -> This one is an Monster :D
 
  • Rep+
Reactions: roco_smith

·
Registered
Joined
·
8 Posts
There will be no thread like this anymore. Since 5 years active community.
I've only been following this thread since 2200/2448, around the time that Zen 3 released. This is great news for those that need an upgrade path, though I think it's unfortunate for those that needed to upgrade sooner and made compromises (like a jump from Zen 1 to Zen 2). It's also likely that people jumping ship for Intel's offerings helped prompt this response from AMD/ASUS. Still, very good news! All of those dormant AM4 mobos won't go to waste.
 

·
Registered
Joined
·
242 Posts
So I got PCI-Express 4.0 in my CH6E ?:unsure:
When you click on GPUZ question mark you have pci-ex v4.0 16x? you need to stress video card to get the maximum speed. Which BIOS/AGESA is running?
 

·
Registered
Joined
·
45 Posts

·
Registered
Joined
·
173 Posts
When you click on GPUZ question mark you have pci-ex v4.0 16x? you need to stress video card to get the maximum speed. Which BIOS/AGESA is running?
Hello, I have PCi-Ex v4.0 video card at X8 because I occupied 2 Pci Ex Nve disk ,my question was regarding that PciE 4.0 show in the motherboard bus information instead of PCiex 3.0 . My Bios is the latest available from Asus
 

Attachments

·
Registered
Joined
·
242 Posts
Hello, I have PCi-Ex v4.0 video card at X8 because I occupied 2 Pci Ex Nve disk ,my question was regarding that PciE 4.0 show in the motherboard bus information instead of PCiex 3.0 . My Bios is the latest available from Asus
Have you stressed the GPU to see if GPU-Z show @8x 4.0 ? You need to click quotation mark and start stress
 

·
Registered
Joined
·
92 Posts
It'll be here soon enough. But more worrying is some of the bad feedback I've seen on this AGESA version. TPM stutter gone but other issues like lower overall performance or USB sound issues returning. I've seen people saying they never had the TPM stutter, so they are staying with older version. Maybe on this specific board it won't have that problem, but some of the issues seem ingrained in the AGESA itself.
 

·
Registered
Joined
·
209 Posts
I'm getting USB disconnected sound under CPU load...anyone else? Can it be curve optimazer? I have it negative 10 on all cores, Ryzen 9 5900x.
 

·
Riding on the edge
Joined
·
3,305 Posts
nvrm
 

·
RadeonMOD Author
Joined
·
793 Posts
I'm getting USB disconnected sound under CPU load...anyone else? Can it be curve optimazer? I have it negative 10 on all cores, Ryzen 9 5900x.
Change Auto to manual 3.3v and similar options in BIOS -> i have no such issues, Key, Mouse, Printer & PS5 Joy pluged & working fine.
 

·
Registered
Joined
·
16 Posts
I have some fun news for C6H owners - I finally got my 6900xt to run at X16, I have a WD black raid card in X4 and a PCIE wifi card working all at once. This is a big deal for C6H owners, as we know the PCIE bifurcation isn't the best.

I solved for this by I turning my M.2 slot to a PCIE slot via a generic bitcoin miner adapter (m.2 to pcie) :) and used an ASUS nvme to USB adapter to reclaim the nvme drive.
 
48941 - 48960 of 48963 Posts
Top