Overclock.net banner
13261 - 13280 of 13351 Posts

·
Registered
Joined
·
3 Posts
It's something I've heard people with other PCs struggle with and I can't recall any solution so it might be worth a google to find what their solution was.
Yeah, every search result seems to end up with a dead end with nobody able to find a solution, and just conceding with unplugging before boot. I wonder if a motherboard that doesn't have this boot slow down with external drives even exists.
 

·
Registered
Joined
·
18 Posts
Hello wolfgang91, This is after some Red Dead Redemption and iRacing last night, only difference I can see is my CCD1 boots a little better. Like I said I have no issues on my end, but if you find anything worth trying I wouldn't mind trying it out. I'm also on the latest chipset driver from AMD, I also have to put a fan over my memory since I swapped to my new case last week. They're usually around 40c max with a 120mm fan over the dimms View attachment 2523961 View attachment 2523962
Hi BIRDMANv84, fantastic results. Yes, your CCD 1 boosts a bit better. I have used many of your BIOS settings and I'm happy with the result. I'm gonna try to tweak the RAM now as at the moment I have it just with the DOCP.
I haven't installed the latest version of the chipset drivers as the only thing that changes is this: AMD PSP Driver 5.17.0.0 Critical security fixes and I'm not worried about that for now.
Let's see how the RAM performs. Now it's at 1.35 v and it doesn't get hot...
Thanks for all the info.
Cheers
 

·
Stuck in the past
Joined
·
1,149 Posts
I think my old 2801 modded Bios was from the user
mtrai
He uploaded stuff to the ROG forum and cross referenced it back here.
Ha thanks I am still around...just can't spend much time at all at the PC I developed both Carpal Tunnel Syndrome and Cubital Tunnel Syndrome. Was diagnosed a bit over a year ago. My doctors will not allow me to game or spend much time at all on any PC...just about 15 minutes or so a day.

Gonna look back through my notes about all that...but it will take me several days.

I turned my tinkering/gaming/overclocking PC into a mining machine since I really can't use it.
 

·
Stuck in the past
Joined
·
1,149 Posts
Okay that bios that had it open was about 2 and 1/2 years ago and was a beta bios. Asus removed it. That bios did not support much newer CPU way back then if I remember correctly. I just took a look at some of my bios...I am not actually sure which one it was in TBH. It did actually unlock it. Also if I remember correctly ASUS kind of screwed up on the removal for several released bios with PCIe gen 4. If you left the bios on auto and had a pcie gen 4 gpu it would cause instabilities with the gpu eventually causing system lock ups and crashes. For 2 or 3 bios releases we had to set it to Gen 3 in the bios to avoid.

However that one beta bios worked.

So essentially it is a non useable bios today IMO.

Incidentally I just tried to check in amibcp with the latest bios for the c7h and of course since I was last looking at these actively amibcp has been updated. I no longer have the current amibcp so cannot see much of the newest.
 

·
Registered
Joined
·
3 Posts
Anyone here experience random BSODs with 4402?

I updated my BIOS a few days ago and also installed Wallpaper Engine. I'm not sure what's causing the BSODs but they're frequent (2-3 times a day), usually pointing to ntoskrnl.exe.

Ryzen 3600
3200MHz Corsair Vengeance at XMP
Crosshair VII Hero Wifi
 

·
Registered
Joined
·
58 Posts
Anyone here experience random BSODs with 4402?

I updated my BIOS a few days ago and also installed Wallpaper Engine. I'm not sure what's causing the BSODs but they're frequent (2-3 times a day), usually pointing to ntoskrnl.exe.

Ryzen 3600
3200MHz Corsair Vengeance at XMP
Crosshair VII Hero Wifi
no issues here been on 4402 for a while now
 

·
Registered
Joined
·
32 Posts
Anyone here experience random BSODs with 4402?

I updated my BIOS a few days ago and also installed Wallpaper Engine. I'm not sure what's causing the BSODs but they're frequent (2-3 times a day), usually pointing to ntoskrnl.exe.

Ryzen 3600
3200MHz Corsair Vengeance at XMP
Crosshair VII Hero Wifi
I've had some BSODs with my board for more than a year now, gaming is basically gone. I'm trying 4402 again, having some BSODs so far. 3103 was my last BIOS experience, it was kinda stable. 4402 has had BSODs with just regular idle activities, like video watching, browsing, etc. However, I have a 5700XT which is known to have problems and issues, specially with Ryzen. Maybe there are hardware problems from all the times I've put this rig together (mainly the PCI region comes to mind, since the NH-D15 I have makes it really hard to get access there). So, I'd say I'm not the best one to ask for. Also, my erros are basically all "machine check exception cache hierarchy" errors
 

·
Registered
Joined
·
3 Posts
no issues here been on 4402 for a while now
It was my bad, I think. I had applied a negative offset of 0.1v. That might have been the culprit. Reverted that and haven't experienced a BSOD. If I don't get one for another two days, that must have been the reason

I've had some BSODs with my board for more than a year now, gaming is basically gone. I'm trying 4402 again, having some BSODs so far. 3103 was my last BIOS experience, it was kinda stable. 4402 has had BSODs with just regular idle activities, like video watching, browsing, etc. However, I have a 5700XT which is known to have problems and issues, specially with Ryzen. Maybe there are hardware problems from all the times I've put this rig together (mainly the PCI region comes to mind, since the NH-D15 I have makes it really hard to get access there). So, I'd say I'm not the best one to ask for. Also, my erros are basically all "machine check exception cache hierarchy" errors
That's kinda sad, an AMD product having issues with another AMD product. I can game just fine. I play dota2 and the game hasn't crashed. Read above reply to see what might have caused my issue.
 

·
Registered
Joined
·
2,386 Posts
@Logue @asknask

Are you guys talking about actual blue screens or just shut downs?
 

·
Registered
Joined
·
32 Posts
Sometimes I do get the blue screen, but most of the time its either the screen turns black suddenly and the system is no longer accessible (ctrl + alt +del or ctrl + win + shift + b to reset graphics driver, both do nothing) or the system freezes but the screen doesn't turn off. In both of these I need to hard reset (via the case button). I reverted back to 3103 since my Corsair crap stopped recognizing some of the devices connected, probably USB issues. Also, sometimes I get a d3 (it's not D3) in the Q-code. Most of the times its on 9E or 0C (when using Per CCX overclocking - tried that to see if maybe it was the Precision Boost 2 algorithm getting crazy, didn't help much if at all - I'm not using PBO - just the Core Boost functionality/AutoOC). But I don't know man, there must be some hardware problem in this rig, maybe a cap or a transistor got ****ed up in some of the maintenance (rebuilding the entire PC once, lol), maybe it was a trace in the MB PCI-E region like I said before, maybe my CPU got something fried in it after all the experiments I've done with it (EDC bug, Ryzen Master/1usmus Clock Tuner for Ryzen, crazy high temp. Prime95 runs, etc.). Or maybe it's just some weird compatibility issue with iCue and the 5700XT (I know their software use the GPU for some stuff, or maybe their CPU monitoring has conflicts with the AMD Radeon Software CPU monitoring in the Metrics tab). Who knows at this point. I've accepted my PC only works for some games (and even then only for so long), browsing and consuming media. I don't miss it that much since these days I have a lot of stuff to do which I depend on this rig for (my one and only rig), so as long as it works for what I need and maybe some other time I can enjoy 30min of gaming, great. Until GPU prices come down, I don't have any expectation on buying one. Also, that will be a nice timing along with the next AMD socket release (AM5 is it?). Then I'll probably change the three main components: CPU, MB and GPU.
 

·
Registered
Joined
·
32 Posts
Curious here... I have a 6TB HDD and a 2TB SSD. For noise reasons, I'd like to keep my HDD disabled (actually turned off), unless I need to use it. In the BIOS I'm currently on (3103), I can't seem to be able to disable individual SATA ports. Is that normal? I leave a lot of my games installed on it, so I don't have to redownload them everytime (just some updates). However, since I don't need all my 6TB of games at all times and HDD noise is the loudest thing in my rig right now and I have the SSD for games that I'm currently playing, is there a way to permanently turn off the HD in the BIOS? I know you can set it to "Offline" in Windows Disk Management, but most of the time that still keeps it turned on (motor running -> noise).

I went to the SATA Configuration portion in the C7H BIOS (non WiFi - v. 3103) and all I can do there is completely disable ALL the SATA ports (one of the first options), some NVMe settings and, for the individual ports, the only settings there are Hot Plug (enable/disable - not what I'm looking for) and the name of the port which you can press Enter to rename. Am I missing something?

Right now I just have the HDD SATA power cable disconnected (SATA still plugged in for convenience). That's a bit more of a hassle tho', since I have to open the side panel with the 2 thumb screws and connect/disconnect the cable everytime I want to access something in that drive.

P.S.:

The manual for the board says it is an option, but I don't think it really is (the option refered to in the manual is the "Name" option I mentioned above)
Page 3-16 (78) of the PDF:

Font Rectangle Screenshot Number Circle

I only have Hot Plug and the SATA6G_(1..6) just changes the name of the port if you press Enter. No Enable/Disable setting. I'm not even sure if this would achieve my goal (turn off the HDD).
 

·
Registered
Joined
·
1,264 Posts
New bios out for C7Hero non wifi. For WI-fi no new bios. Any clues?
 

·
Registered
Joined
·
2,386 Posts
Ugh. I'm still annoyed that when leaving tRDWR and tWRRD on Auto they get set super high (18 and 7). It's been like this for a while and now I'm assuming it won't ever be fixed.

And if you wonder why I wish it was fixed -- it's because previously when left on Auto the board would set the timings differently for each channel and I'm assuming there is a benefit to that versus settings both channels the same. They'd get set something like:
A B
tRDWR 8 - 7
tWRRD 2 - 3
 

·
Registered
Joined
·
2,386 Posts
There are also a couple new things I noticed. First are some new Q-Codes/POST Codes.

Second is a new "Trusted Computing" settings under Advanced. I'm assuming it's in anticipation for the new Windows 11. (If it was in 4402 I didn't notice it.)

Black Slope Font Line Screenshot
 

·
Registered
Joined
·
1,264 Posts

·
Registered
Joined
·
989 Posts
Hmm, dynamic OC doesn't work here, same settings using a 2700X. The board has decided I should use a fixed 4.2GHz all-core, well it works no crashes and excellent performance on par with a 3700X but it wouldn't have worked without the Noctua NH-D14 I have on that rig. The cpu maxes out at 83.5C during heavy load, but that would easily have been 100C with the stock cooler. I should revisit the settings, cause this is ridiculous LoL :)
 

·
Registered
Joined
·
989 Posts
Hmm, dynamic OC doesn't work here, same settings using a 2700X. The board has decided I should use a fixed 4.2GHz all-core, well it works no crashes and excellent performance on par with a 3700X but it wouldn't have worked without the Noctua NH-D14 I have on that rig. The cpu maxes out at 83.5C during heavy load, but that would easily have been 100C with the stock cooler. I should revisit the settings, cause this is ridiculous LoL :)
That was easy to solve, I was still using a Ryzen Power Plan which seems to be depreciated in latest Windows and the latest chipset drivers. I just changed to Windows Balanced powerplan and frequency/vcore scaling started working again. Good to know the box is perfectly stable at 4.2GHz though ....
 
13261 - 13280 of 13351 Posts
Top