Overclock.net banner

161 - 180 of 12401 Posts

·
Registered
Joined
·
13 Posts
Really - it would help everyone, not least Elmor, to put all your components down in the sig, make for much faster problem solving! Just click on Tools>QuickLinks>Edit Signature above - took me ages to work out how to do it!

I'm happy to help whenever I can - you should never be afraid to ask, thats what this is here for!
Done.
 

·
Registered
Joined
·
530 Posts
Steps i've taken to Attempt fix on shut down issue.

Step 1 Reseated all cables and connections to make sure it wasn't a cable
Step 2 Disconnect SSD From psu/Sata to verify it wasn't that cable
Step 3 The step i'm currently on reinstalled windows left all fans on auto, did not download corsair link have an eerie feeling about this being it since it reads temp at 90+, set ram to 3200 CL 16 manually, Set offset voltage to -0.0500 so far so good will continue to test.

Bios Version 0601
 

·
Computer Enthusiast
Joined
·
2,887 Posts
Steps i've taken to Attempt fix on shut down issue.

Step 1 Reseated all cables and connections to make sure it wasn't a cable
Step 2 Disconnect SSD From psu/Sata to verify it wasn't that cable
Step 3 The step i'm currently on reinstalled windows left all fans on auto, did not download corsair link have an eerie feeling about this being it since it reads temp at 90+, set ram to 3200 CL 16 manually, Set offset voltage to -0.0500 so far so good will continue to test.

Bios Version 0601
Wow - 90c? where was that temp? in your power supply? Wherever it is it's quite high!
 

·
Registered
Joined
·
514 Posts
Hi, I’m going to switch to Red team, this mobo is just in stock, so is it good time to get it or keep waiting for 1-2 months reviews so far.
Thanks
 

·
Registered
Joined
·
530 Posts
Wow - 90c? where was that temp? in your power supply? Wherever it is it's quite high!
Corsair link is the only software reading 90C all other are reading 40-50C thats why i think it may be a software issue we will see
 

·
Computer Enthusiast
Joined
·
2,887 Posts
Hi, I’m going to switch to Red team, this mobo is just in stock, so is it good time to get it or keep waiting for 1-2 months reviews so far.
Thanks
It's a great board - needs a bit of work, but there is active development with ASUS people looking in to this forum.
 

·
Computer Enthusiast
Joined
·
2,887 Posts
Corsair link is the only software reading 90C all other are reading 40-50C thats why i think it may be a software issue we will see
I've never used Corsair Link - but if it's reporting 90c then that does seem high. I know my RM850 rarely uses it's fan, but without link I've never known what temp it is any way...
 

·
Registered
Joined
·
530 Posts
I've never used Corsair Link - but if it's reporting 90c then that does seem high. I know my RM850 rarely uses it's fan, but without link I've never known what temp it is any way...
The only corsair thing i have in my pc is ram and aio. i haven't gotten any shutdowns yet hopefully it stays this way until more bios versions come out. and more updates for cosair link
 

·
Registered
Joined
·
13 Posts
The only corsair thing i have in my pc is ram and aio. i haven't gotten any shutdowns yet hopefully it stays this way until more bios versions come out. and more updates for cosair link
I also see crazy temp readouts (like 90-105C on CPU) from Corsair Link and the NZXT CAM software. The only thing that has been accurate thus far is AIS3 or HWinfo. This has been consistent on the 0509 BIOS, but I haven't checked 0601.

I think someone mentioned earlier in the thread that 3rd party software isn't working at the moment, but that it will in the future. So I'm not sweating it too much.
 

·
Registered
Joined
·
530 Posts
I also see crazy temp readouts (like 90-105C on CPU) from Corsair Link and the NZXT CAM software. The only thing that has been accurate thus far is AIS3 or HWinfo. This has been consistent on the 0509 BIOS, but I haven't checked 0601.

I think someone mentioned earlier in the thread that 3rd party software isn't working at the moment, but that it will in the future. So I'm not sweating it too much.
I've reinstalled windows and didn't install corsair link or change fan curved so far so good. will update you if no more shutdowns. HWinfo reads the correct temps so sticking to that.
 

·
Computer Enthusiast
Joined
·
2,887 Posts
I also see crazy temp readouts (like 90-105C on CPU) from Corsair Link and the NZXT CAM software. The only thing that has been accurate thus far is AIS3 or HWinfo. This has been consistent on the 0509 BIOS, but I haven't checked 0601.

I think someone mentioned earlier in the thread that 3rd party software isn't working at the moment, but that it will in the future. So I'm not sweating it too much.
Deff worth updating your bios
 

·
Registered
Joined
·
21 Posts
It's a great board - needs a bit of work, but there is active development with ASUS people looking in to this forum.
So are there any issues so far on this board?
For me memory tweaking and testing has been a nightmare I randomly lose both network cards yet it runs prefect other wise. Random locks ups when atempting to enter the bios or hangs pre windows.

Been great if left stock after I correct the above issues but who buys a c7h to run it stock
 

·
Registered
Joined
·
530 Posts
So are there any issues so far on this board?


There might be a random shut down issue it’s to soon to tell. I don’t believe so but 3 of us on here have it.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
514 Posts
There might be a random shut down issue it’s to soon to tell. I don’t believe so but 3 of us on here have it.


Sent from my iPhone using Tapatalk Pro


Maybe I should wait for couple weeks, hmm...

For me memory tweaking and testing has been a nightmare I randomly lose both network cards yet it runs prefect other wise. Random locks ups when atempting to enter the bios or hangs pre windows.

Been great if left stock after I correct the above issues but who buys a c7h to run it stock



Yes, memory is the most concern about ryzen, gskill will release some kits for ryzen 2 on the end of April. Maybe it’ll better for tweaking
 

·
Registered
Joined
·
93 Posts
There might be a random shut down issue it’s to soon to tell. I don’t believe so but 3 of us on here have it.


Sent from my iPhone using Tapatalk Pro
No random shut down issues here.

2700X, EVGA SC2 1080Ti, F4 3200C14D-32GTZ ram, AIO cooler, 1x960 EVO (moved to slot 2.1 for full x16 PCIe 3.0 - cooling plate fits nicely), 2xSSD, 1x4 TB HDD.
All in a Fractal Design Define C case. My board came with bios 0207 which could run ran @ 3200 MHz. Updated to 0509 and ram was unstable.
So I lowered Ram voltage to 1.3450 and SOC to Offset - 0.1250 (ProcODT_SM, RTT and CAD the same as before) and now it's humming along nicely.
I also had the fan up / down issue. But after tweaking fan profile it's more "normal" now.
 

·
Registered
Joined
·
530 Posts
No random shut down issues here.

2700X, EVGA SC2 1080Ti, F4 3200C14D-32GTZ ram, AIO cooler, 1x960 EVO (moved to slot 2.1 for full x16 PCIe 3.0 - cooling plate fits nicely), 2xSSD, 1x4 TB HDD.
All in a Fractal Design Define C case. My board came with bios 0207 which could run ran @ 3200 MHz. Updated to 0509 and ram was unstable.
So I lowered Ram voltage to 1.3450 and SOC to Offset - 0.1250 (ProcODT_SM, RTT and CAD the same as before) and now it's humming along nicely.
I also had the fan up / down issue. But after tweaking fan profile it's more "normal" now.
Few questions did you download your aio software for example corsair link? have you adjusted any fan curves in bios? so far i don't have shut downs since i reinstalled windows. but have to let it keep going for a few more hours to see if it shuts down again.
 

·
Registered
Joined
·
21 Posts
Yes, memory is the most concern about ryzen, gskill will release some kits for ryzen 2 on the end of April. Maybe it’ll better for tweaking
The current kit I I can tweak fine except if I can one setting wrong(not sure which) the wifi / bluetooth/network card die. If i am lucky I can reset and they come back to life other wise it requires flashing the bios to get them back. IDK maybe I am doing it wrong last time I tinkered this much was when I owned an Athlon T-bird with a a 1 pound copper heatsink and vantex tornado fans 8D Maybe it is an early bios issue xfingers
 

·
Registered
Joined
·
93 Posts
Few questions did you download your aio software for example corsair link? have you adjusted any fan curves in bios? so far i don't have shut downs since i reinstalled windows. but have to let it keep going for a few more hours to see if it shuts down again.
No I'm not using CorsAir link. I did use it on my first Ryzen build, but had so many problems with the USB driver I just gave up.
My AIO is a CorsAir 110i GT where I changed the fans to two Noctua PWM fans. Yes, I have adjusted fan curve in BIOS.
 
161 - 180 of 12401 Posts
Top