Overclock.net banner

Running eVGA Precision in Limited mode?

2470 Views 1 Reply 2 Participants Last post by  kremtok
Does anybody know a workaround to running the eVGA Precision software in Limited mode? It works in admin, but every time i run in Limited it tells me "Failed to load RTCore32.sys driver!".

I've tried giving my limited acct admin rights, installing it via that account and then switching the rights back to limited. No go, so i dont know if it's just a permissions issue. Anyone been able to get it working?

(off-topic side note: i run the "Test" to see if it's stable in admin mode & it tells me it's not stable at stock clocks
See less See more
1 - 2 of 2 Posts
You could log into your administrator account and set it up to run through the task scheduler. Then you could have it run with highest privileges every time you start Windows.
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.