Overclock.net banner
1 - 1 of 1 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi folks,

I hope somebody in here can help me. I am building a new pc but having issues. I will start by listing the hardware.

Antec 302 case
Intel i5 3570k Ivybridge
Asus Sabertooth Z77
Corsair Vengeance DDR3 2x4gb, CMZ8GX3M2A1600C9B
OCZ 750 watt psu
Corsair H60 liquid cooler
Kingston 60gb SSD
Seagate 1tb hdd
No graphics card at this stage, using onboard for now.

Okay so this is a complicated one, to me anyway. I have built pc's before and never had an issue like this.

Everything is connected, 24 pin motherboard, 8 pin cpu power cables. Ram is in slots A2 and B2 on mobo. CPU is mounted correctly and liquid cooling also. All fans connected as well as SSD and CD drive.

So when I first turned it on the main mobo green led comes on and stays lit. Each components red led on mobo circulates, cpu, vga, memory. I believe this is POST. No built in speaker on mobo. At this stage all fans are working, integrated fans on mobo and also case fans. They appear to be doing as they should. Power to cd drive is there, USB 3 ports on case are working and the main power on\off switch and reset buttons on case are also working. Mouse and keyboard are plugged in.

At no time is there an image displayed on the tv, not using a monitor at this stage as don't have an adapter that suits.

As far as I am aware the onboard graphics are primary once a graphics card is not fitted.
I used the MemOK button beside the memory led. That is supposed to configure the memory for use on the system. No joy.

Then randomly after another boot I did get a screen advising to enter a bootable medium. At this stage no SSD or HDD attached. I got this twice. On the second time I connected the SSD and put in the windows installation cd. This loaded up the installation. I could not however use the SSD as it said it needed to be configured in the BIOS. As of yet I have not got into the BIOS.

I then left it for the night and tried again this morning, on first attempt it booted straight to the windows installation. Installation cd in drive from night before. This time I could select the SSD and it went through the process of installing Windows. It then got to the stage where the pc needed to restart. It restarted itself as is supposed to but did not display an image on screen.

I have tried both memory sticks individually and together in all possible combinations. I have taken the mobo out of the case so it is on its own and tried booting that way. Still no picture. I have also cleared the jumper, this is done by moving the jumper from pin 1-2 to pin 2-3 for 5 to 10 seconds and moving it back.

I have tried booting with just the SSD, just the HDD without the cd drive. All those combinations.

Oh and nearly forgot, I was wondering if it was an overheating issue. I removed the liquid cooler and attached the stock fan that came with the processor. I also reseated the cpu, the cpu and the socket looked fine and undamaged. I did notice only about 3/4 of the cpu had thermo paste on it when removing the liquid cooler. I removed the liquid cooler twice with the only 3/4 of cpu covered in thermo paste even though the heatsink on the cooler was fully covered.

Also I have never been able to get to the Bios. If anybody can help it would be greatly appreciated. Started to go bald from all the hair pulling, lol.

Since typing all the above I do have an update. The vga_led is now on constant. I do not believe it was before. I did update the BIOS also to the most recent. The issue still persists.

Cheers and thanks for any help that can be offered.

R
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top