Overclock.net banner
1 - 11 of 11 Posts

·
Registered
Joined
·
325 Posts
Discussion Starter · #1 ·
i've had my gpu while scanning for artifacts in ati tool go up to 60 degrees ... i since put the settings down .... but i'm wondering where the safe temps end
 

·
Premium Member
Joined
·
3,952 Posts
I wouldn't worry about that one bit, 60c is a good load temp on a graphics card. You won't start running into problems until around 85c+ Graphics cards can take much more heat compared to processors..
 

·
Registered
Joined
·
325 Posts
Discussion Starter · #3 ·
Quote:


Originally Posted by wowza

I wouldn't worry about that one bit, 60c is a good load temp on a graphics card. You won't start running into problems until around 85c+ Graphics cards can take much more heat compared to processors..

hmmmm ..... really .... good to know .... now all i have to do is figure out if i can unlock or not
 

·
Registered
Joined
·
325 Posts
Discussion Starter · #5 ·
Quote:


Originally Posted by wowza

Do you have a pic of your ATi tool "hidden section"?

here ya go
 

·
Registered
Joined
·
325 Posts
Discussion Starter · #7 ·
Quote:


Originally Posted by wowza

Locked
sorry

That is common with the new ones..

oh well ... i'm clocking it now .... i'm at 485 mhz for the core with no errors and 57 degrees for the past 5 minutes
 

·
Registered
Joined
·
325 Posts
Discussion Starter · #9 ·
Quote:


Originally Posted by noneed4me2

My C3D GTO would get as high as 78 C under load at stock clocks and stock cooling, so i got an ATI silencer5.2 and now it never goes higher than 57 C under load and overclocked. Zalmans are great too and their releasing a newer one soon http://forums.techpowerup.com/showthread.php?t=8423 , don't know yet if it will fit x800 series card.

well its looking stable at 499.50/549 ran it for 10 mins so far with no problems with ati tool with a load temp of 61 .... i think its causing my cpu to heat up tho
 

·
Registered
Joined
·
5 Posts
i have my card stable @ 570/1300 and with 33°C on idle and 50°C on max. load..... this gives me headroom for v-mod..... i'm doing it next month and expecting core clock of 600MHz and more and temp. probably 10°C higher at load.... and even now i get 6900 points in 3dmark05.....
 

·
Registered
Joined
·
3,689 Posts
Quote:


Originally Posted by Filth

i have my card stable @ 570/1300 and with 33°C on idle and 50°C on max. load..... this gives me headroom for v-mod..... i'm doing it next month and expecting core clock of 600MHz and more and temp. probably 10°C higher at load.... and even now i get 6900 points in 3dmark05.....

What fan are you using? That's a nice clock.
 
1 - 11 of 11 Posts
Top