Overclock.net banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2,190 Posts
Discussion Starter · #1 ·
Hey OCN! I want to use my the Samsung 4K TV (UN55HU6840FXZA‎) as my monitor but the main problem is when I try connect it to the 970, it boots up, POSTS and after the Windows Logo finishes, the screen just turns off. Why is this? Here is a video showing you all further detail. This problem has been with me for two months now and I just cannot figure it out, after talking with several associates from Samsung and EVGA (because my gtx 970 was made from them) and they cannot figure out the problem as well. Any insight on this guys? Any help is welcome!

 

·
Registered
Joined
·
2,190 Posts
Discussion Starter · #4 ·

·
Registered
Joined
·
1,581 Posts
had this issue before the latest driver updates connect a second cable to your TV like a VGA and see if that keeps. Before the latest drivers I had to do Display and HDMI just to keep my samsung monitor to stay on after the windows logo. I'd just pull out the hdmi cord and then I couldd enjoy the screen.
 

·
Registered
Joined
·
769 Posts
which windows are you using? I found a really lame error last night plugging up my monitor last night. My system was hooked up via Display port but wouldn't show up, but I went ahead and connected a DVI-D to it (with a display port) and registered it as 2 monitors. I made my display port my main screen under the personalization (windows 8.1 pro). And now it boots up via display port and not DVI-D.

Also using my gtx970 ftw to my monitior. My suggestion is to find another monitor, and have the 2 hooked up. Then see if it registers both monitors under windows. Make your new monitor your main display and see if that works.
 

·
Registered
Joined
·
2,190 Posts
Discussion Starter · #7 ·
As mentioned by MCG, this tv can only use HDMI.
 

·
Registered
Joined
·
2,190 Posts
Discussion Starter · #8 ·
I'm using Win7 and do I have that option available on here? I'm using a TV and monitor, not two monitors like you are.
 

·
Chainsaw noise far off
Joined
·
6,011 Posts
My guess is the point when it blanks out after the windows loading screen is when the drivers kick in.

I know not much help.

My guess is if the drivers weren't installed it would boot to the desktop,but of course not at the right res.
 
1 - 9 of 9 Posts
Top