Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4,040 Posts
Discussion Starter #1
hello,

ive just bought this monitor and i have a little problem, when i connect my pc through the HDMI cable to the screen it will also use the built in speakers.

i dont want to use the built in speakers, how do i do this?
 

·
Registered
Joined
·
4,040 Posts
Discussion Starter #3
how are they called? i had no idea ati had audio drivers.
 

·
Registered
Joined
·
4,040 Posts
Discussion Starter #4
ok, solved. just had to go to audio options and disable ATI HDMI audio.

its strange beause it still had my sound card as preferred soure... welll nvm. everything solved.
 
1 - 4 of 4 Posts
Top