Overclock.net banner

1 - 15 of 15 Posts

·
Registered
Joined
·
3,135 Posts
Discussion Starter #1
i'm having problems with this card.

i took of the cooler off and tried to get it running bare but couldn't get a screen. i just got my 480 later today and it booted fine.

does anyone know what could be causing the problem?

i recently had a gtx 285 in and then i put this 4870x2 in and got nothing. put the 480 in and it worked fine. what seems to be the problem?
 

·
Registered
Joined
·
1,308 Posts
The problem is you were running the gfx card without a heatsink... (i assume that what you mean by 'running it bare').

You probably killed it.
 

·
Registered
Joined
·
3,135 Posts
Discussion Starter #4
you can't kill a card by running it bare. thats the stupidest thing i have ever heard.

your saying that i was able to boot my gtx 295 hydro with the copper block and i don't even have watercooling and got it to boot.

should boot with power even though it was running bare. vrm chips weren't even hot
 

·
Registered
Joined
·
1,308 Posts
You had a large copper block to absorb the heat long enough to boot the machine. Running without ANYTHING on the gpu will kill it in seconds.

Edit : see what happens to some CPU's without a heatsink, then remember that GPUs get much hotter than cpu's.

 

·
Registered
Joined
·
3,135 Posts
Discussion Starter #6
well i'll try it with the hsf when i get back home. i assembled it again. but just getting a boot screen for 4-10 secs shouldn't kill the card considering none of the vrms were even hot with a touch. thermal paste was still applied.

although earlier i found some brown spots on the bottom of the card could that be something?
 

·
Registered
Joined
·
3,135 Posts
Discussion Starter #9
haha your telling me. my hydro was left on for more than 30 secs and it was still okay.

if all else fails i could always RMA luckily doesn't end till this year and if that doesn't work BAKE BAKE BAKE!
 

·
Music Producer
Joined
·
4,860 Posts
Quote:


Originally Posted by The Master Chief
View Post

why did you buy a watercooled video card if you dont have watercooling...

that has to be the dumbest thing I've ever heard lol.

Maybe he got it for a steep deal?
 

·
Registered
Joined
·
3,135 Posts
Discussion Starter #15
yeah your right. it was a steal. i thought it came with one but it didn't so i took it anyways.

i bought an accelero tri cooler from a member off TPU supposidly to arrive in a couple of days for the 4870x2.

i come around these things from time to time its a sweet deal but i work too much to even mess around with these and i end up tossing them back to you guys. :]
 
1 - 15 of 15 Posts
Top