Overclock.net banner
1 - 6 of 6 Posts

·
Custom User Title
Joined
·
6,209 Posts
Discussion Starter · #1 ·
I just cleaned out all my drivers by doing programs uninstall via control panel then safe mode driver sweeper.
Installed 11.6.

Now I have 100% usage and it stays at 300MHz always.



Any idea?
 

·
Custom User Title
Joined
·
6,209 Posts
Discussion Starter · #3 ·
Quote:


Originally Posted by wumpus
View Post

uninstall GPU via device manager and reboot......then install drivers.

job done? I think so.

I'll try.

Edit - Worked great.
Only thing is it installed from windows update when I uninstalled the checked for hardware changes, and I wanted it installed from the package itself.

My guess is uninstall it again, unplug Ethernet then install just the gpu driver via ATI install package.
 

·
Registered
Joined
·
4,074 Posts
I was going to say disable hardware acceleration and try that but good to see you have resolved the issue
 

·
Custom User Title
Joined
·
6,209 Posts
Discussion Starter · #6 ·
Wait a minutes.
That wasn't the problem.

I've been testing and when I have Google Chrome open it stays at 300MHz, but if I close Google Chrome it goes to my OC of 1000MHz.

EDIT - I had a youtube video paused and that 2d content seemed to keep my clock at 300MHz.

I hope they find a way to fix this cause I like to keep my browser open.

I haven't tried any other browsers.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top