Overclock.net banner
1 - 14 of 14 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi, I'm new here and this is my first attempt at overclocking, so please don't bite my head off if I'm overlooking something.

I have a Sapphire Radeon 9600XT 256MB card in my system and I've been trying to overclock it with atitool, but I'm having some trouble. I used the Max Core button and it takes about 2 minutes and tells me my max is 501.5 (stock 500). The memory overclocking is even worse, the most it will overclock is about .5. Am I doing something wrong? I don't have any extra cooling, just a single fan in my case, but I figured I could get more than this much...maybe I'm wrong.
 

·
Registered
Joined
·
2,654 Posts
What happens if you manually put it a bit higher and hit scan for artifacts?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
I can raise my core a bit, up to 508.5, and it takes 20-30 seconds before it beeps, which I assume means it found an artifact. Memory is being more tempermental, it'll hardly raise at all before it gets artifacts after a second or 2.

Maybe I should try another program? I'm downloading rivatuner and powerstrip now, going to try them.
 

·
Premium Member
Joined
·
3,449 Posts
Try manually and punch in 520 core, 315 memory, and save.
My ATI 9600XT doesn't oc that well either.

BTW: Welcome to OVERCLOCK.NET.

At the bottom of the page, look for "jump forum", scroll till you find video cards.
Lots of threads to pick through. gL
 

·
Old school
Joined
·
14,411 Posts
If you are using new drivers that card, you should install some older drivers.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #7 ·
Well, I've managed to get my core speed up to 530, and my memory up to....304 -_- Not sure what the deal is with memory, just won't budge. Oh, this was from using ATI Tray Tools, after I got newest Omega drivers.
 

·
Registered
Joined
·
82 Posts
Set clock speeds manually and than try playing some game, if you dont see any artifacts try adding more clock speed.
 

·
Registered
Joined
·
859 Posts
yea mine wont overclock either.....kind of upset...i should have spent a little more and got something better...but i only paid 100 so its not that bad for what it is....
 

·
Registered
Joined
·
517 Posts
Have you tried setting the clocks higher then ATI tool recommends?.
It is possible that ATI tool false-alerts you, The second option is that the clocks of your card are BIOS-locked and therefore you must flash your VGA BIOS to change them.
 

·
Registered
Joined
·
1 Posts
I dont understand, i have Hightech Radeon 9600XT and default is 500/300, I've set it to 600/336 with 0 artifacts.

I used ati tray tool and it seems to be stable.
 

·
Premium Member
Joined
·
7,862 Posts
I have a sapphire 9600 pro. I don't use ATITool becuase i find it doesn't give me the best overclock. Download the Omega drivers and use their OC'ing tool.
 
1 - 14 of 14 Posts
Top