Overclock.net banner

Sapphire 9600XT won't overclock?

1090 Views 13 Replies 10 Participants Last post by  grkgus
Hi, I'm new here and this is my first attempt at overclocking, so please don't bite my head off if I'm overlooking something.

I have a Sapphire Radeon 9600XT 256MB card in my system and I've been trying to overclock it with atitool, but I'm having some trouble. I used the Max Core button and it takes about 2 minutes and tells me my max is 501.5 (stock 500). The memory overclocking is even worse, the most it will overclock is about .5. Am I doing something wrong? I don't have any extra cooling, just a single fan in my case, but I figured I could get more than this much...maybe I'm wrong.
1 - 3 of 3 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
I can raise my core a bit, up to 508.5, and it takes 20-30 seconds before it beeps, which I assume means it found an artifact. Memory is being more tempermental, it'll hardly raise at all before it gets artifacts after a second or 2.

Maybe I should try another program? I'm downloading rivatuner and powerstrip now, going to try them.
 

· Registered
Joined
·
3 Posts
Discussion Starter · #7 ·
Well, I've managed to get my core speed up to 530, and my memory up to....304 -_- Not sure what the deal is with memory, just won't budge. Oh, this was from using ATI Tray Tools, after I got newest Omega drivers.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top