Overclock.net banner

1 - 3 of 3 Posts

·
Registered
Joined
·
307 Posts
Discussion Starter #1
Hey.. I finally bit the bullet and bought it, and I love it

however, I find the fan aint working hard like it should when it gets hot, causing it to freeze when im trying to OC it..

the ATI tool doesnt show me any fan control options like the x800 version, not supported yet perhaps? I'm using beta 0.25

if anyone else could help me finding a way to make my fan work 100% when i want that would be good, this card is new not sure how many people have experience, hope this is not a lemon my twinx corsair ddr2 667 had one faulty stick and i have to wait a week for it (but the shop gave me replacement in the meantime, single 512 valuram, does the trick)

thanks for any input

ps: thanks for anyoen who helped, my new system runs great, and ive never used Sata striped before, oh what a difference!! dual 250gb wd 8mb sata's..97mb/sec xfer
 

·
Registered
Joined
·
307 Posts
Discussion Starter #3
thanks buddy you rock, this is why I love this forum..

worked a charm, and had more options, aint had a chance to play yet,

it said something bout disabling catalyst control center, but i can hear the whiny fan right now..


already got 20mhz clock speeds +before and 20+ mem speeds, gotta reboot and get cpu back to 4.0+ and see what 3dmark i get

shame, with my 3.0 i only get about 9000 marks on 05 and i want 12000 with this card, it may need to wait until i get watercooling tho..
 
1 - 3 of 3 Posts
Top