Overclock.net banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4,783 Posts
Discussion Starter #1
My motherboard refuses to load with my IDE hard drive connected. In my bios it doesn't appear under the main tab. It appears under the boot tab when I click on hard drives. I know this hard drive works. And I'd really like to get the information off of it. Any way I can go about doing that? Maybe a certain setting in my motherboard bios will let it use both IDE and Sata?

I do have it set to slave with the pins.
 

·
Registered
Joined
·
764 Posts
check if you can change the settings in bios, so that sata boots first. sorry im a noob at sata
 

·
Registered
Joined
·
1,396 Posts
Should be a way to set, in the BIOS, the priorety of boot-devices.

Such as IDE-0, IDE-1, IDE-2, SATA-0, SATA-1, SATA-2, then the generic CDROM, FLOPPY, NETWORK...

Of course, I haven't had the chance to play with the Asus P5W DH Deluxe, So I can't say for sure what the exact option is.
 
1 - 3 of 3 Posts
Top