Overclock.net banner

1 - 15 of 15 Posts

·
Registered
Joined
·
2,454 Posts
Discussion Starter #1
It could be instantly...or 30 minutes into a game that ventrilo will just FREEZE. It will not respond and i have to force close it. It will not resume working UNTIL i exit out of SC2. Its extremely annoying...anyone else have this problem?
 

·
Registered
Joined
·
2,454 Posts
Discussion Starter #3
yes voice is disabled.

bc2 doesnt give me any problems....
heck i dont think ANY game gives me problems....But SC2 will freeze vent.
 

·
Registered
Joined
·
2,454 Posts
Discussion Starter #5
Quote:

Originally Posted by SecrtAgentMan View Post
Run Vent under admin mode, heck I couldn't talk in game without doing so.
i think i am under admin mode...my account is admin.
 

·
Registered
Joined
·
801 Posts
Quote:

Originally Posted by ryman546 View Post
i think i am under admin mode...my account is admin.
Right click on Vent>Run as Administrator

Most programs you run won't run as admin, it's safer.

But Vent+SC2 is fine for me. Shame the server won't run on W7x64.
 

·
Registered
Joined
·
2,454 Posts
Discussion Starter #7
its not that.
 

·
Registered
Joined
·
2,623 Posts
Derp derp we shouldn't have switched from mumble back to vent. That's what you get ryman!
 

·
Registered
Joined
·
329 Posts
I also have this problem... or a variation of this problem. Have voice talk disabled in SCII and I can hear other people on vent, but not talk to them. I'll have to try the admin thing next time I play to see if that helps. Yay for this thread!
 

·
Registered
Joined
·
2,454 Posts
Discussion Starter #13
when i right click on the program nothing pops up about admin. I'm in admin mode.

Quote:

Originally Posted by redhat_ownage View Post
bad overclock
on what? the chip?

it runs fine in every other game and i get no errors after 24 hours of prime95...and 5 hours of OCCT...100 passes of linx....yada yada.
 

·
Registered
Joined
·
2,454 Posts
Discussion Starter #15
UAC is off...always been off.
 
1 - 15 of 15 Posts
Top