Overclock.net banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1,015 Posts
Discussion Starter · #1 ·
Playing Crysis 2 with ultra high setting at 1920x1080 with DX11; I get an inch of black border around the picture. My monitor is native 1920x1080. Comp specs in sig. This only happens with Crysis 2

Googling this only yielded people with the same problem, no solution. The common denominator seems to be an ATI/AMD card, though.

Any input would be great
thumb.gif


AND I'm using cat 11.4
 

·
Registered
Joined
·
405 Posts
Quote:
Basically the problem happens with DX10 (for Crysis 1) and consequently in DX11. It's kinda a refresh rate problem if did understand well. Here's the solution, step by step, using CCC 11.6:

-Open up your driver panel
-In preferences (top-right), switch to advanced view
-Select "My Digital Flat-Panels" and then "HDTV Support (Digital Flat-Panel)" in the submenu
-Make sure you're tuning the settings for your right monitor!
-In "Predefined and Custom HDTV Formats", scroll down to your resolution (for example: "1080p60 standard...") then click Add
-Click on the lower arrow that appears on the screen, it will change your resolution to 1920x1076
-Select "Accept" then Apply

You do actually lose a couple of pixels but it ain't really noticeable. And it will do the job until it's fixed for good by either ATI or Crytek.
I found that from mycrysis forums https://secure.mycrysis.com/forums/viewtopic.php?f=40&t=32978&view=previous

Try if that works.
 
1 - 4 of 4 Posts
Top