Overclock.net banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
3,307 Posts
Discussion Starter #1
I'm trying to overclock a Sempron Thoroughbred at 1.1 Ghz Socket A. What are the normal idle and load temps, and what are the maximums? Also how far has anyone overclocked this on the stock heatsink? I'm getting 43C at load, and currently it's at 1.2ghz. Also I'm using Vista RC1, and speedfan shows the multiplier at 11, when I set it to 12 through BIOS. Which is wrong, speedfan or bios? Thanks<br><br>
BTW it's on an MSI 7047 mobo with a 400W psu
 

·
Premium Member
Joined
·
7,531 Posts
Max temp should be around 65c, so you have some headroom. Bios should be right with the multiplier. I think you could expect 1.4-1.5 with that cpu on stock cooling.
 

·
Premium Member
Joined
·
7,531 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>TooFAST4YOU</strong></div>
<div style="font-style:italic;">Get a mini typhoon that works with socket a and your almost get 2.0</div>
</td>
</tr></table></div>
Not 2.0, no way. Thats almost 50% overclock. The voltage he would have to pump to get that would be insane.
 

·
Premium Member
Joined
·
3,307 Posts
Discussion Starter #5
alright thanks. and it's not my computer, I'm not buying any fans for it. For some reason though speedfan doesn't show any increase in clock when I raise the multiplier. Neither does dxdiag. I wonder if it's because i'm running vista?
 
1 - 5 of 5 Posts
Top