Overclock.net banner

Serious build problems

352 Views 5 Replies 5 Participants Last post by  Acoma_Andy
Ok, I've built my pc.

Problem number

1. The Floppy drive is not working. When I stick a floppy into the drive click on my computer and A drive, it says no disk try again. Also the green light on the drive is constently on.

2. After about 5-10 minutes of the computer being on it just shuts down, by itself

3. Abit black box. Says their was a error yesterday. It says NBfan 0rpm. I mean ***, the An8 ultra doesnt need a fan for the nforce chipset as it uses heat pipes.


on this picture where NBfan rpm should be, somewhere in the top left corner, its completely red and says 0 at the bottom. The only registered rpm is the cpu fan. Which is correct.

4. Abit eq keeps saying my cpu temp is 12 degrees c, which for I know is wring.

Please guys I need help.
1 - 6 of 6 Posts
you put your floppy cable in upside down. It's an easy mistake as most motherboards have the pinout so you can only put the cable in one way, but the floppy drive itself doesn't have the pinout so you can accidently hook the cable up upside down without ever realizing it.
symptoms are... light is always on even when the drive isn't trying to read and when you put a disc in you can't read it.

well at least that should slove one of your problems
Yea, the floppy thing is the easy part...make sure your Floppy data cable has the red line always facing the power plug in....(general rule)
I would try updating your bios for your other problems, I'm sure you have already done that.
Go over to the Abit forums and post your problems....you will have better help there because others are using the same board...it's too hard to troubleshoot without knowing anything about the board....
The floppy drive was connected correctly in the first place. But the drive still doesnt work. I tried using my floppy drive from my 5 year old pc, and it worked. Do you think I have a duff floppy drive?
If it worked with one drive and not the other with it hooked up the same way I think it's safe to assume that the one is dead. You should be able to pick up a new FDD for $5-10 at your local computer shop.
Ok I will give it a go:

Problem number

1. Are you sure you didn't connect the cable in a wrong way the first time? Maybe you should try again to be sure it's really broken.

2. Maybe it's unstable due to overclocking? If it's at stock maybe it could be a virus or so.

3. Abit black box. I think the program is designed to show that fan, if you don't have it will just show 0rpm. I don't think that's anything to worry about.

4. Check your cpu temp in the BIOS.
See less See more
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.