Overclock.net banner

1 - 11 of 11 Posts

·
Banned
Joined
·
5,485 Posts
Discussion Starter #1
OK, I just built a new family PC with the following specs:

Gigabyte GA-P55M-UD4
Core i5 750
2x 2GB DDR3 1600 G.Skill RAM
2x WD RE3 320GB HDs in RAID 0
Sapphire 5750
Windows 7 Ultimate x64

I am having serious issues with the video card and/or video drivers. Every so often, the screen gets pixelated and freezes up, then it goes blank for a second and goes back to normal, and a message pops up saying the video driver stopped responding and has recovered.

It is getting very annoying. I have the latest Catalyst 7.11, intel chipset drivers, BIOS, etc...

I found a person with the same issue on sevenforums:
http://www.sevenforums.com/graphic-c...hd-5770-a.html

No solution has been found that works. Someone suggested it might be overheating, but this has only been on the desktop so far, and according to CCC, the card is idling in the low 30s.

Any ideas?

EDIT:
Oh and this occurs every 10-15 minutes. It is extremely irritating.
 

·
Registered
Joined
·
2,944 Posts
First of all, try different drivers and see if that helps. I'm sure you meant 9.11 drivers so try to reinstall the 9.11 drivers after a full driver sweep in safe mode. Then try dropping down to 9.10, 9.9, etc.

If that doesn't help, test the card in another PCIE slot -- that will eliminate a possible bad slot. If it's still doing it, test it in another PC if you have one available. That would eliminate problems with the card itself. If it's still doing it in the other PC, then it's probably faulty and you should RMA the card.
 

·
Banned
Joined
·
5,485 Posts
Discussion Starter #5
Quote:


Originally Posted by keenan
View Post

Which bios are you running on the motherboard?

The new one, F5.

EDIT:
According to the thread on sevenforums, another user has put together three different systems with P55 and Radeon HD57x0 cards and is experiencing similar issues...
 

·
Banned
Joined
·
5,485 Posts
Discussion Starter #7
Well I haven't had any luck... the only thing that works is simply uninstalling the catalyst drivers and using the built in Windows drivers. I have submitted a support ticket to Gigabyte and to Catalyst Crew Feedback.
 

·
FOCAL ARIA FTW
Joined
·
9,351 Posts
You seem to be another 5 series user with a broken card. Replace the card. If every component in the system is top notch it is the card. You are wasting your time installing and uninstalling the Catalyst. I had 2 5870s that broke after a few days. Yes, they were Sapphire. When I saw the title I made a bet with a mate of mine that this card is Sapphire. As of late, their QC is so low that they don't even deserve attention.

Good luck.
 

·
Registered
Joined
·
640 Posts
Quote:


Originally Posted by gtsteviiee
View Post

That's a nice family pc.. I wish I was in your family.

Ask to be adopted
 
1 - 11 of 11 Posts
Top