Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
145 Posts
Discussion Starter · #1 ·
Ok I dont know much about overclocking but cvould someone tell me what i can do in lstep by step please. here are my specs.

CPU: ATHLON XP 2400+ THOUROUGHBRED SOCKET A (266Mhz BUS) WITH QUANTISPEED ARCHITECTURE OPERATING AT 2.0GHZ OEM VERSION

Mobo: SY-K7VME

PSU: POS 350w amd approved

Ram: (2) x 256 one stick is an ultra version, other a rosewill 266/333

FSB setting on my mobo is currently at 133

Clock speed @ 2.0ghz

my question is can i go any high and if so what can i do to tweak this up without messing it up.

Thanks Joe
 

·
Premium Member
Joined
·
8,208 Posts
ditto on the temps, what are they? and is it stable or does it freeze or reboot on you? you're most likely gonna be very limited with a POS psu and 2 different sticks of ram. but go for it anyway and tell us how far you get. btw, welcome to the forum
 

·
Registered
Joined
·
145 Posts
Discussion Starter · #4 ·
ok sorry for double posting but my computer was shuting down when i had my cpu at 2.0ghs with 133fsb setting on my mobo. So i took off psu then the cpu fan and the fan was on fire! very very hot but no damage or anything to my cpu. so i cleaned my old heatsink paste and applyed new and a good amount of it and set my fsb back to 100mhz(lowest possible).

Booted fine and read a thread about overclocking and I got mobo monitor 5. with my cpu running at 100mhz fsb the temp is 67c and the case us 36c, why cant i get this up to 2.0ghz. according to soyo.com if your cpu's fsb is 266 then set mobo jumper to 133. could someone give me some help please.
__________________________________________________ ____________

CPU: ATHLON XP 2400+ THOUROUGHBRED SOCKET A (266Mhz BUS) WITH QUANTISPEED ARCHITECTURE OPERATING AT 2.0GHZ OEM VERSION

Mobo: SY-K7VME

PSU: POS 350w amd approved

Ram: (2) x 256 one stick is an ultra version, other a rosewill 266/333

FSB setting on my mobo is currently at 100

cpu fan pos dr thermal says supports althlon xp 1900+
 

·
Premium Member
Joined
·
9,589 Posts
Quote:


Originally Posted by Sujoe02

ok sorry for double posting but my computer was shuting down when i had my cpu at 2.0ghs with 133fsb setting on my mobo. So i took off psu then the cpu fan and the fan was on fire! very very hot but no damage or anything to my cpu. so i cleaned my old heatsink paste and applyed new and a good amount of it and set my fsb back to 100mhz(lowest possible).

Booted fine and read a thread about overclocking and I got mobo monitor 5. with my cpu running at 100mhz fsb the temp is 67c and the case us 36c, why cant i get this up to 2.0ghz. according to soyo.com if your cpu's fsb is 266 then set mobo jumper to 133. could someone give me some help please.
__________________________________________________ ____________

CPU: ATHLON XP 2400+ THOUROUGHBRED SOCKET A (266Mhz BUS) WITH QUANTISPEED ARCHITECTURE OPERATING AT 2.0GHZ OEM VERSION

Mobo: SY-K7VME

PSU: POS 350w amd approved

Ram: (2) x 256 one stick is an ultra version, other a rosewill 266/333

FSB setting on my mobo is currently at 100

cpu fan pos dr thermal says supports althlon xp 1900+


Welcome to the forums!

Well, it seems as though the heatsink isnt making proper contact, it can't be if mbm is reading 67 degC at 100FSB.

SOYO refers to the system bus as the front side bus... Its a marketing ploy that every manufacturer will use. The 266 bus processor has a 133 FSB. An 800 MHz bus intel has a FSB of 200 (cause intels are quadpumped). A64's have a bus speed of 800 or 1000, and the FSB is still 200.

Its all confusing, but poke around here and you'll learn alot.

First things first...go buy a new cooler, and make sure its contacting properly.

Does your heatsink fit on a particular way? meaning does it have an orientation relative to the socket? My old volcano sits ONE particular way on the socket, I'm wondering if yours is the same way. Either way, you should upgrade the cooler.
 
1 - 5 of 5 Posts
Top