Overclock.net banner
1 - 9 of 9 Posts

·
Premium Member
Joined
·
4,460 Posts
Discussion Starter · #1 ·
Hey all, i just picked up my second card today ( Thanks to my Ralph bucks )and will be setting up SLI in the morning. Is there any thing in particular that I need to do besides install the card and bridge then turn on the computer? Should I uninstall the GPU drivers before I install the 2nd card? Also does anyone know if I should change the PCI-E options in the genie bios.
 

·
Registered
Joined
·
208 Posts
yeah your bios is probably set to

"Single VGA Mode SLI mode", you should set it to SLI mode. other than that it should be all set, remember that once is sli each card will be running at 8x i nthe pcie slot, totaling 16x


some people like to uninstal lthe drivers first and install the mfresh onece sli is enabled.
 

·
Premium Member
Joined
·
4,460 Posts
Discussion Starter · #3 ·
Thanks Lucid, I know that I need to change the 'Single VGA..' to be Dual, but under the Genie BIOS the is another option the set pci-e options and I was wondering if that needs to be changed as well.
 

·
Registered
Joined
·
208 Posts
those are optional, you can always see wha tworks best for you, there mybe someone that has exact settings that work well, so see if someones posts for you tha thas more info about this mobo. thats all i can do for you
good luck buddy.
 

·
Premium Member
Joined
·
4,460 Posts
Discussion Starter · #5 ·
Well I installed it today and I can not get SLI to work in windows. When I log in I get one of those bubble that says my system is properly setup to use SLI, but when I click it to enable it it says to remove and non sli cards before I can use it?? Any ideas any one?
 

·
Premium Member
Joined
·
1,730 Posts
Look for these 2 settings in your BIOS:

1. SLI Broadcast Aperture- Disabled
2. 8-4-NC-8

The default setting for the second one is 16-1-1-2, so it needs to be changed. After that you will load the video driver twice and you should be all done.

Here, let me give you more detailed instructions:

First, restart your computer and enter Windows Safe Mode. Then uninstall the nVidia graphics driver. This can be done in Start->Settings->Control Panel->Add/Remove Programs under "nVidia Drivers." Once the Forceware drivers have been uninstalled, restart your computer and enter the BIOS. You will need to go to Genie BIOS and change the PCI Express Configuration to 8-4-NC-8. Then go to Advanced Chipset Options and change the SLI Aperature to Enabled. Save and Exit BIOS, restart into Windows normally and reinstall the Forceware drivers. Once they have been installed and your computer restarted, right click on the desktop, go to Properties->Settings tab->Advanced button->GeForce 7800 tab->SLI multi-GPU in the expanded window and you should see the options Enable SLI multi-GPU and Show GPU load balancing. Check the SLI multi-GPU box and hit OK and you should be all set.
 

·
Premium Member
Joined
·
4,460 Posts
Discussion Starter · #7 ·
Thanks slow'puter, I just realized I forgot to change option 2 in your list. Now its working fine.
 

·
Premium Member
Joined
·
1,730 Posts
Quote:

Originally Posted by pjlietz
Thanks slow'puter, I just realized I forgot to change option 2 in your list. Now its working fine.
You are very welcome!
 
1 - 9 of 9 Posts
Top