Overclock.net banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2,397 Posts
Discussion Starter #1
hi..

would it work if i ran a 8800GTS and a 8800GTX in sli ..

just wondering because they are both different .thanks
 

·
Premium Member
Joined
·
11,043 Posts
No, they have to be the same model (although can be different brand)
 

·
Registered
Joined
·
2,397 Posts
Discussion Starter #3
Quote:


Originally Posted by Mhill2029
View Post

No, they have to be the same model (although can be different brand)


thanks
 

·
Registered
Joined
·
719 Posts
I tried a 8800GTS and an 8800 Ultra in Vista and result was BSOD....

PS: My power supply was just 650W which is under the requirements.
 

·
Power Squid
Joined
·
9,609 Posts

·
Power Squid
Joined
·
9,609 Posts
Quote:


Originally Posted by nigel
View Post

got to ask this but,whats the performance in sli mode with 2 8800gts..like thanks

Slightly better than a single 8800Utra. I'm currently getting 14387pts in 3DMark06 with my two 8800GTS 640MB cards and my E6600 @ 3.6Ghz, whilst cognoscenti used to get just over 13000 with her E6600 @ 3.6Ghz and with a single 8800Ultra. I'll also point out that my score was attined under Vista x64, so it would be a little higher in XP.

Either way, I think a single 8800GTS is all you'll need until you start useing really high AA/AF and run over 1280x1024 resolution.
 

·
Banned
Joined
·
2,358 Posts
Quote:


Originally Posted by nigel
View Post

got to ask this but,whats the performance in sli mode with 2 8800gts..like thanks

8800GTS performance you ask?

15,524 3DMARK06

22,746 3DMARK05
Of course these are 640mb versions.
This is the best i can do for now, (summer time here) and no water yet
 
1 - 9 of 9 Posts
Top