Overclock.net banner
1 - 14 of 14 Posts

·
Registered
Joined
·
1,238 Posts
Discussion Starter · #1 ·
1 week ago, when i first overclocked this opty (check spex below ). With those settings

Vcore 1.55 ( this is my max )

FSB 268mhz

Multi x11

Vdimme 2.85v ( I got an hynix model for OCZ ram which has 2-3-2-5 timings as defualt not 2-2-2-5 as the real OCZ ram )

DIVIDER or mem max clock 333mhz


HTT x3

Timings 2.5-3-3-7

then i benched and i scored around 26004 in 3DMARK01
--------------------------------------------------------------------------
Now after 1 week i benched again for same settings ( xcept i have tried some methods for hitting 3ghz that failed) Then i reset the settings to the old settings which i said above .......

THOSE

Vcore 1.55 ( this is my max )

FSB 268mhz

Multi x11

Vdimme 2.85v ( I got an hynix model for OCZ ram which has 2-3-2-5 timings as defualt not 2-2-2-5 as the real OCZ ram )

DIVIDER or mem max clock 333mhz


HTT x3

Timings 2.5-3-3-7

I benched then i scored and it was like 100 point less it was 25041 :S . I know u will say maybe u changed somethin in BIOS by mistake i Actully didnt , cuz i reset the cmos from the battery
and same exact results any help

THanks.
 

·
Registered
Joined
·
1,218 Posts
it's probably your memory, is your system prime stable? You are probably overlooking a small change.
Run the test again...that's not that much of a difference in score...you sure you correctly recorded the first score?
 

·
Registered
Joined
·
1,238 Posts
Discussion Starter · #5 ·
Quote:


Originally Posted by tytlyf

it's probably your memory, is your system prime stable? You are probably overlooking a small change.
Run the test again...that's not that much of a difference in score...you sure you correctly recorded the first score?

yes they r in the website iam sure of the records and yes i have posted a pic of it. I was stable for 4 houres
100 is big difference
.
 

·
Registered
Joined
·
1,218 Posts
you didn't change the overclock on the video card? The best way to know if your computer is slowing down is to run a superpi 1M run. Test with that to see if it's slower. I doubt it is.
 

·
Registered
Joined
·
1,238 Posts
Discussion Starter · #12 ·
Quote:


Originally Posted by what?

Defrag your hardrive?

Test right after you boot, well right after you shut down excess programs in teh background. Reboot after every run.

Defragment has been done many times after every unistall or install , viruses=clean, adwares=clean, spywares=clean,registery=allfixed.. iam using a none free programs for tunning up the pc. U can see them in my pic i attached.
 

·
Registered
Joined
·
1,218 Posts
that time does seem a little slow, but that could be due to your memory running at that speed. It's most likely accurate and you just got a very good run that one time, stuff like that happens.
Get that memory switched out soon, that stuff sucks...
 

·
Registered
Joined
·
1,238 Posts
Discussion Starter · #14 ·
true, i woke up really late today didnt have time to contact the seller since he closes early bah.
 
1 - 14 of 14 Posts
Top