Overclock.net banner
1 - 7 of 7 Posts

·
Premium Member
Joined
·
5,772 Posts
Discussion Starter · #1 ·
ok im running the smp on my Quad again, since im wanting every last point for OCN! but all the projects are 225 point ones, i have 3 smp running. and they arent going very fast? they use about 60% of CPU even tho they are set higher than that. I have the core affinity set to 0/1/2. But ya jw why they are taking forever? and its at stock 2.33 GHz
 

·
Premium Member
Joined
·
4,775 Posts
What ppd are you getting exactly? The smp work units usually take a LONG time to finish, so I wouldn't worry too much.
 

·
Premium Member
Joined
·
7,208 Posts
Quote:


Originally Posted by stingerjg
View Post

did you remember the -smp flag? what project are the wu's that you have? they sound like reg, non-smp wu's to me.

Agreed. I don't think SMP has 225 point w/u's. Also, you should only be running 2 instances and not 3. SMP uses 2 cores at least.
 

·
Premium Member
Joined
·
5,772 Posts
Discussion Starter · #5 ·
Quote:


Originally Posted by gibsonnova74
View Post

Agreed. I don't think SMP has 225 point w/u's. Also, you should only be running 2 instances and not 3. SMP uses 2 cores at least.

never applied a flag... and project 4452, 4455, 5752. i have them set to 65% usage but they only use like 21% so i run 3 to get to 65%

edit for the the flag. do i just type c:\\fold\\fah8 -smp, or in the special instance option or whatever its called do i type -smp

i tried to add the -smp flag but it started and is using all my cpu that i told it to, but its been sitting at ps 0 percent for 40 minutes now. this could be working i know since i have my cpu at stock and its using 60% power so its slow?
 

·
Premium Member
Joined
·
4,938 Posts

·
Premium Member
Joined
·
3,270 Posts
Quote:

Originally Posted by sdla4ever View Post
never applied a flag... and project 4452, 4455, 5752. i have them set to 65% usage but they only use like 21% so i run 3 to get to 65%

edit for the the flag. do i just type c:foldfah8 -smp, or in the special instance option or whatever its called do i type -smp

i tried to add the -smp flag but it started and is using all my cpu that i told it to, but its been sitting at ps 0 percent for 40 minutes now. this could be working i know since i have my cpu at stock and its using 60% power so its slow?
follow the guide posted above, but simply just make a shortcut to the [email protected] icon to your desktop, right click, and under target add -smp outside the quotes with a space in between.
 
1 - 7 of 7 Posts
Top