Overclock.net banner

1 - 15 of 15 Posts

·
Registered
Joined
·
376 Posts
Discussion Starter #1
I can't seem to install divx or vlc because it says theyre corrupted (even though I must have downloaded the files like 10 times, each time from a different location).

I also get problems trying to install certain windows updates (such as the .dot framework 2 fix).

Anyone know how to fix these annoyances?
 

·
Registered
Joined
·
376 Posts
Discussion Starter #3
Already tried that actually. Same problem. -_-
 

·
Registered
Joined
·
376 Posts
Discussion Starter #5
Nope, on DSL atm.
 

·
Banned
Joined
·
2,069 Posts
Hmm... Make sure your system is completely stable (Prime95, memtest, etc.) Maybe your hard drive is getting corrupted due to an unstable overclock.
 

·
Registered
Joined
·
376 Posts
Discussion Starter #7
Haven't overclocked at all yet, stock settings ^_^.
 

·
Premium Member
Joined
·
8,427 Posts
That's not a problem with windows. It's either a problem with something else you installed or your connection is getting corruption. (or maybe it's a problem with cats
)
 

·
Registered
Joined
·
376 Posts
Discussion Starter #9
I don't see what could be causing the problem -_-

Could it be my realtek driver? It was the only driver that was not WHQL certified.
 

·
Registered
Joined
·
376 Posts
Discussion Starter #11
I could try a complete reinstall once I can get the raid driver disc but last time I tried that (with a slipstreamed disc), I got the same error when I tried to install the .net Framework 2 fix. Here is the list of problems I have currently run across:

Guild Wars won't install properly (keep giving me errors when I try to run it)
Imageshack or Photobucket wont upload images
VLC (and some other programs which I don't care to remember) won't install (keep getting an error before file transfer)
Some (or many) windows updates fail to install because of an error

The problems have been localized to:

bad hard drive
bad drivers
bad windows
bad raid driver integration
bad me


OMG HELP MEEEEE!!!!
 

·
Premium Member
Joined
·
3,899 Posts
Are you positive that the Windows disc is not damaged (are you using a copy of someone else's?
) spy/adware/virus free, etc.?
 

·
Registered
Joined
·
376 Posts
Discussion Starter #13
It's a brand new slipstreamed disc. I made it 5 minutes before I used it to install windows.

Ok, BF2 patch installed properly, scratch that off the list.

I just installed DivX too.

OKAY, what the fruity hell is going on?

Now everything works. -_-

My computer hates me, dear lord!

I think one of the ethernet ports are bad. I tried redownloading/reinstalling everything after switching ethernet ports, and now they work -_-
 

·
Registered
Joined
·
376 Posts
Discussion Starter #15
Well assuming I just made this rig a couple hours ago, I doubt i have any spyware, adware, or viruses.

I have almost concluded it was the ethernet port, everything that was wrong with my comp has been fixed just by changing ports.
 
1 - 15 of 15 Posts
Top