Overclock.net banner

(solved) Asking for advice with overclocking 5930K

470 1
EDIT: Things are much more stable now after updating BIOS...
arrowheadsmiley.png

No longer using the crazy +.080 V offset, it's now at -.031 V. HWINFO still shows the weird Vcore values but now AIDA64 displays them correctly. I've been able to get 4.4 GHz at 1.23 V.

Hey all,

Recently upgraded from a 3970X to 5930K. I quickly learned that overclocking Haswell isn't quite as simple as overclocking Sandy Bridge.
I'm in a weird spot since, well, I don't know how to read my voltages. I've always used AIDA64 to monitor temps and volts, and on my 3970X I would get CPU Core readings that make sense (e.g. .800V, 1.36V). Now my CPU Core readings range from .008 V (idle) to .208 V (load on Prime95 2.79). Here's a screenie of a quick 3-minute run of Prime95:



The closest thing I have to an "actual" Vcore reading is the VID, which I know is not quite the same as Vcore. The "CPU VCORE" reading on HWMonitor doesn't seem to change at all. "VIN7" appears to be HWMonitor's equivalent of AIDA64's "CPU Core". That voltage and the VID are the only things that change significantly between idle and load.

I've started off with a multiplier of 42 (100 BCLK) and offset Vcore of +.050. I initially had a lot of trouble with this Vcore offset because I had my 3970X at 4.7 GHz with a +.010 V offset. So +.050 already seems like overkill to me. (No, I don't have extensive experience with overclocking
tongue.gif
)
As I'm writing this my offset is at +.080 V. The VID jumps to 1.151 V under load. "CPU Core" still is sorta around .200 V. I've read some people's posts saying their offsets are +.200 V and wasn't sure if that was for real or not. If so then my current offset must be insanely low.

Before I mess around with any more voltage settings, I'd just like to know how the hell do I read the voltages? Should I just assume Vcore is close enough to VID?

Since I already feel like I'm in unknown territory, I may as well ask a couple other quick questions. I heard LLC/Vdroop settings are useless now, because of Haswell's FIVR? Is there still a need to change that setting in BIOS, along with something like over-current protection %?

Thanks in advance for the help.

P.S. Using HWiNFO64 shows similar readings as well
Top