Overclock.net banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5,603 Posts
Discussion Starter · #1 ·
My computer was working fine Thursday, Friday windows updated itself, and i installed a new game and it wasn't working kept closing on launch so i tried trouble shooting it with no luck... then when i tried my other games it did the same thing... starcraft2,crysis2,masseffect3 and the new game star wars the old republic.

so what happens is game trys to start and the closes to desktop with a small box saying:

"StarCraft II has stopped working

A porblem caused the program to stop working correctly, windows will close the program and notify you if a solution is available"

but it doesn report anything back, and it will say that same error for any of the other games

BF3, and Dirt 3 are the only two games that will run at the moment

i have no idea what has suddenly caused this proplem to occur, but it is EXTREMELY annoying!

ive did a windows restore and chkdsk on all 3 of my hdds and came up with no errors

sorry i didn't know what section to post this in>>
 

·
Registered
Joined
·
5,603 Posts
Discussion Starter · #2 ·
Untitled.png
 

·
Registered
Joined
·
5,603 Posts
Discussion Starter · #4 ·

·
Registered
Joined
·
5,603 Posts
Discussion Starter · #6 ·
Quote:
Originally Posted by Cape Cod View Post

If the games your talking about are running through steam try to verify integrity of game cache on each game.
nope three of the games run threw origin, and sc2 runs on its on, but bf3 runs in origin and works
 

·
Registered
Joined
·
1,766 Posts
This is a wierd issue. Have you tried re installing one of the games that crash on launch?

Sent from my HD7 T9292 using Board Express
 

·
Registered
Joined
·
5,603 Posts
Discussion Starter · #8 ·
Problem solved, it was sp1 which i installed yesterday, i unistalled it and everything runs perfect including swtor
biggrin.gif


how i uninstalled it:
ran cmd as administrator
typed this: wusa.exe /uninstall /kb:976932
pressed enter
 

·
Registered
Joined
·
5,603 Posts
Discussion Starter · #10 ·
Quote:
Originally Posted by Cape Cod View Post

So installed sp1 yesterday?? I'm pretty sure it's be out for months. Which means there were many other updates. Did you install those as well or just SP1?
I did a fresh install of windows about a month ago
 
1 - 10 of 10 Posts
Top