Overclock.net banner

1 - 17 of 17 Posts

·
Registered
Joined
·
206 Posts
Discussion Starter #1
Hi

How do I make the cpu run at its normal clock allways insted of idleing at 1600mhz? I have tried enabeling and disabling allot of technologies but nothing has fixed it. on my amd rig its simply cool n quiet. is there an intel equivilent?

Setup:

intel i3 2105

asus p8z68-v lx

Thanks
 

·
Registered
Joined
·
206 Posts
Discussion Starter #3
Quote:
Originally Posted by bgineng View Post

Turning off speedstep should do it.
I disabled enhanced speedstep technology before and just checked it again but it still underclockes. thanks though. any other ideas?
 

·
Registered
Joined
·
206 Posts
Discussion Starter #6
Quote:
Originally Posted by HothBase View Post

Easiest way is to switch to High Performance under Power Options in the Control Panel.
Quote:
Originally Posted by jagz View Post

Power options, run high performance. fixed.
I am also in the high performance power plan. weird eh?
 

·
Premium Member
Joined
·
18,210 Posts
turn off speedstep c1e c4 c6 those are all power savers that should get you full speed.
 
  • Rep+
Reactions: mrcooler

·
SpaceStationGaming
Joined
·
9,430 Posts
Quote:
Originally Posted by mrcooler View Post

Hi
How do I make the cpu run at its normal clock allways insted of idleing at 1600mhz? I have tried enabeling and disabling allot of technologies but nothing has fixed it. on my amd rig its simply cool n quiet. is there an intel equivilent?
Setup:
intel i3 2105
asus p8z68-v lx
Thanks
Are you using a Offset of Fixed voltage?

Offset voltage will normally also have the CPU downclock.

Is there any reason you don't want the CPU to save power when its just idling?
 

·
GWAMM
Joined
·
2,015 Posts
If it downclocks in High Performance with EIST, C1E, C3 and C6 all disabled, then yes it is quite odd.

Download Real Temp, then open up settings and make sure they're really disabled.
 

·
Registered
Joined
·
929 Posts
900x900px-LL-bb470fd6_Power.png


Make sure that the minimum processor state is at 100% in the power options in windows. But why do you need your CPU at 100% when you're not using it? It's not going to make things faster.
 

·
PC Evangelist
Joined
·
47,371 Posts
No reason to not leave it @ 1.6Ghz. Better idle temps.
 

·
Registered
Joined
·
921 Posts
Unless you need that extra 0.01% of performance 100% of the time there is nothing to gain by disabling speedstep. The frequency changes so fast it's not noticeable.

Disable it when you run benchmarks for an extra point, but for 24/7 leave it on.
 

·
Registered
Joined
·
206 Posts
Discussion Starter #15
Quote:
Originally Posted by Bal3Wolf View Post

turn off speedstep c1e c4 c6 those are all power savers that should get you full speed.
I disabled c4 and c6 (I had c1e disabled before) and it worked thanks allot
smile.gif
 
1 - 17 of 17 Posts
Top