Overclock.net banner
1 - 4 of 4 Posts

·
Registered
Joined
·
175 Posts
Discussion Starter · #1 ·
Out of the blue I screen will turn to this and I have force shut down. See pic.


I just installed CCC 13.8 beta from AMD's site about a week ago. I didn't have any problem until a day ago. I can be playing Crysis 3 and its fine and then just be on the desktop idle and it does it. I put the card back to default clock speeds and voltages and disabled Afterburner. Thinking afterburner wasn't playing well with CCC 13.8. but sill no go. I tried to roll back the driver with no success maybe i'm doing something wrong on that part.

If anyone has any idea's it be great, this issue is getting annoying fast.
 

·
Facepalm
Joined
·
10,926 Posts
That's from flash or another video hardware acceleration that triggers UVD clocks. You can either NOT overclock the card (keep it at stock) while watching any video content, or disable flash hardware acceleration (that's not the only thing that can trigger UVD clocks).

If it's just one monitor, this shouldn't happen unless you're running at 144 hz refresh rate on the desktop. But this can sometimes happen if you try watching a flash video WHILE running a game at the same time, and the clocks are not set back to 300/150 when you alt tab from the game.
 

·
Registered
Joined
·
175 Posts
Discussion Starter · #4 ·
I as able to roll back to 13.4 drivers and the issue has went away. I still am maintaining my 1225/1700 OC with no issue.

Thanks for everyone's input.

Cheers:thumb:
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top