Overclock.net banner

*SOLVED* Prime95 Bug?

676 Views 6 Replies 5 Participants Last post by  MNiceGuy
Alright I posted before about this problem but now I've had a chance to really hunker down and try to figure this out.

System in question:

Mobo: Asus PK5PL G31
Mem: 2GB Corsair PC6400 C5
PSU: Thermaltake 430w
CPU: E5200
OS: XP Pro SP3

The Problem:

System fails Prime95 (v25.9, v25.8) Blend test within 10 minutes. This problem is repeatable with consistent results.

What I Know:

-All hardware brand-new
-Temperatures are well within desirable limits
-All drivers are up to date
-BIOS is up to date
-Using onboard G3100 for graphics
-Windows is up to date
-All voltages are at proper levels
-Memory timings are correct
-Memory is on Asus QVL

What I've Tried (to no avail):

-Tried three different XP OEM install discs (and therefore installations)
-Swapped in the PC P&C power supply from my sig rig
-Successfully ran MemTest86+ for one pass, no errors
-Successfully ran IBT for 5 passes (maximum stress)
-Successfully ran OCCT
-Swapped motherboard today (was using a Gigabyte G31 that was doing this)

And Finally...

So at this point I either have one of the trickiest hardware problems out there or Prime95 is reporting a false positive. Since it's the only logical answer I can think of I tried an older version of Prime95 (25.5) and so far it's been running for almost a half-hour with no errors.

Cliffnotes version:

Can P95 report a false positive?
See less See more
1 - 7 of 7 Posts
As I understand, Prime95 will not report false positives.
I recommend you run memtest86+ for 6h at least.
  • Rep+
Reactions: 1
Version 25.5 is still chugging away after an hour. Keeping in mind that v25.9 failed consistently within a few minutes it could only be a few things:

1. Prime95 bug with this particular setup (works great on my sig rig)
2. Bad memory that wasn't tested thoroughly enough although only one of four stress programs is showing a problem of any kind.
3. Faulty processor. Almost unheard of though.

It has to be able to be buggy. I did some Googling and found people reporting problems with much older versions.

Anyone ever experience something similar to this?
Have you tried OCCT test or IBT?
I never knew there was a bug like that,
so what ver of prime95 should I use?
v25.8 build 5 is my current one.
Run Linpak (IBT or LinX) for 100+ iterations. If it errors at stock, assume your hardware or settings are at fault, not Prime95.

I ran MemTest86+ for almost 10 hours without one single issue. I tried a couple versions of Prime95 and both failed somewhere between a few minutes and a few hours. Next I tried a custom OCCT run and it failed as well.

Ironically I found some Ballistix Tracer (read: suicide memory) laying around the house from a previous build and I swapped it in as a last resort. To my surprise the machine is now rock-solid stable with a clean 16-hour run in Prime95. I lowered the voltage and relaxed the timings which will hopefully circumvent this memory's lifespan problems.

Now I just have to convince my uncle that all those pretty lights are his taste
See less See more
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.