Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2,223 Posts
Discussion Starter #1
Hey guys how're you all doing? Built a comp for my upstairs tenant but ran into a problem. Windows 7 is taking ages to install for some reason!

Specs:

Its 4G's of RAM btw.

What I have tried:
1. From google I researched this a bit and turned off all things related to floppys which seemed to work for a lot of users. Didn't work for me.
2. Use only 1 stick of RAM. Same results. Still haven't fully installed it yet.

Any other suggestions or reasons why it may be taking this long?
I'm thinking that the cd I'm using could be a bit messed up.
 

·
Enthusiast
Joined
·
757 Posts
Quote:


Originally Posted by thisispatrick
View Post

Hey guys how're you all doing? Built a comp for my upstairs tenant but ran into a problem. Windows 7 is taking ages to install for some reason!

Specs:

Its 4G's of RAM btw.

What I have tried:
1. From google I researched this a bit and turned off all things related to floppys which seemed to work for a lot of users. Didn't work for me.
2. Use only 1 stick of RAM. Same results. Still haven't fully installed it yet.

Any other suggestions or reasons why it may be taking this long?
I'm thinking that the cd I'm using could be a bit messed up.

Is you hard drive plugged into a sata or sata2 slot?
 

·
Enthusiast
Joined
·
757 Posts
Quote:


Originally Posted by thisispatrick
View Post

Well. Problem solved turns out it was the cd. I knew I wans't ******ed!

Good to know it was something simple. Good luck
 
1 - 5 of 5 Posts
Top