Overclock.net banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,194 Posts
Discussion Starter #1
I recently decided to benchmark my system to compare it to my upcomming computer (see my sig).

When running 3DMark06, I click select all (for the tests) but four of them are greyed out and it cannot select them (HDR1, HDR2, Shader Particles, Perlin Noise). I assume this is because my computer does not have a fairly old computer, and I do not have the required software/components. Will this effect my score as I cannot run them? (I do not get the points from those tests or whatever).

When running PCMark05 some of the tests fail (2 or 3). I think this is because I do not have the window media encoder 9 that it prompts me to get when i run the program or that my visual style is not on "best performance". This causes me to get an error as my final score. Can someone confirm this is why I am getting the errors.
 

·
Premium Member
Joined
·
9,349 Posts
Well first of all, if are using the free version of 3DMark06, you have to use the tests provided and cannot change the settings too much. They just want you to purchase the full version. So that's normal.

And for your PCMark error question.... don't let windows adjust your display settings. Just use the custom setting and keep all the options selected to run. The media encoder thing I'm not too sure about.
 

·
Registered
Joined
·
1,194 Posts
Discussion Starter #5
Ok I got the media encoder and ran the test again and i get this:
System Suite must be selected and run to obtain a PCMark score.

Hod do I select / run this?
 
1 - 8 of 8 Posts
Top