Overclock.net banner

1 - 18 of 18 Posts

·
Registered
Joined
·
94 Posts
Discussion Starter #1
Well i just tried to up the fsb to 250 instead of 245 and it failed. but that was at first a voltage of 1.45, then 1.5 and they both failed. what would you reccomend I put the voltage at to achieve my goal?
 

·
Registered
Joined
·
94 Posts
Discussion Starter #3
alright, and how do i do that, i can up it i believe by +0.1, +0.2 and +0.3 if im thinking of the right thing in my bios
 

·
Premium Member
Joined
·
5,606 Posts
you are right, just increase it to the next step up from what its set to, just make sure its not over like 2.9
 

·
Registered
Joined
·
94 Posts
Discussion Starter #5
how do i check my ram voltage? because under my pc health tab in the bios is just has an "ok" by the voltage for vcore, +3.3, +12
 

·
Premium Member
Joined
·
5,606 Posts
should say like DRAM: 2.#, probly 2.5 or 2.65, something around there
 

·
Registered
Joined
·
94 Posts
Discussion Starter #9
ok, just wondering because on speedfan vcore2 is 2.58/2.59. but ill give it a shot by upping ram voltage. should i put the vcore back to 1.5? because at 245fsb its fine at 1.45
 

·
Registered
Joined
·
94 Posts
Discussion Starter #11
no luck.
i put the settings at:
fsb 250
vcore 1.550 (next step would have been 1.650 didn't really want to do that)
ddr +0.2 (no 0.3)

the system almost booted, it got through its checks but windows failed. there are two more voltagea adjusters though.
a core adjustment of +0.1,+0.2,+0.3
and an HT adjustment of +0.1,+0.2,+0.3
should i change those at all?
as well i checked in the pc health tab and there is a ram voltage but with the stupid F2 bios they dont tell voltages, just "ok" (would have put F1 back on but floppy drive bit it today)
 

·
Premium Member
Joined
·
8,208 Posts
Quote:

Originally Posted by edicius
Well i just tried to up the fsb to 250 instead of 245 and it failed. but that was at first a voltage of 1.45, then 1.5 and they both failed. what would you reccomend I put the voltage at to achieve my goal?
I just built a pc with a similar gigabyte board. that +.1, +.2 thing sucks IMO. I prefer a wider selection of settings but I'm stuck with it. does yours even display the current voltage i don't think mine does
. you could try getting an OCZ DDR Booster if you wanna juice up your voltage. Aside from that, adding .2v is a pretty small increase when you think about it.
 

·
Registered
Joined
·
94 Posts
Discussion Starter #13
ya, when i had the F1 version of the bios it displayed voltages, F2 sucks and just says "ok"
I really want to get this to 250, but i still dont want to fry anything. Would the chip be ok at 1.65V, i know it would work then
can i flash a new bios? or not because not many support nf4 boards.
 

·
Premium Member
Joined
·
8,208 Posts
Quote:

Originally Posted by edicius
ya, when i had the F1 version of the bios it displayed voltages, F2 sucks and just says "ok"
I really want to get this to 250, but i still dont want to fry anything. Would the chip be ok at 1.65V, i know it would work then
can i flash a new bios? or not because not many support nf4 boards.
ya know i really don't know what your ram can handle. try looking up the specs on their website to see what the max voltage is. i know ocz tells you. mine's at 2.6v right now and i'd be a lot higher but this mobo (old dfi) sucks. i gotta wait till i get the new dfi nf4 board do give it a ddr boost.
 

·
Registered
Joined
·
94 Posts
Discussion Starter #15
just says it works at 2.6, so i can take it to 2.8.
but what about the cpu, would it be alright at 1.65?
 

·
Premium Member
Joined
·
8,208 Posts
Quote:

Originally Posted by edicius
just says it works at 2.6, so i can take it to 2.8.
but what about the cpu, would it be alright at 1.65?
i think stock voltage is 1.4v correct? maybe it depends on the core, the one i built was a winchester and i think it was at 1.4v stock. but anyway, as long as you temps are fine then you should be ok. my definition of fine is in the 40's C or lower. once you get up to 50 C+ is when you should start worrying. might wanna look into a decent aftermarket HSF. my
 

·
Registered
Joined
·
94 Posts
Discussion Starter #17
ya its a 1.4V core....but in cpuz it says 1.376
and right now in the bios its set at 1.45....cpuz says 1.424. but anyway, running it right now its 25 idle and i think at 1.6 its about 30 (when i updated the bios it put the core to 1.6)
ill give it a try though
 

·
Registered
Joined
·
94 Posts
Discussion Starter #18
well, no luck at 250. wouldn't even get blue screen of death. then 249 i would get the blue screen of death. and at 247 i loaded windows and then blue screen of death.

249 and 250 were at 1.65V vcore
and then 2.8V ram.

247 was 1.475V vcore and 2.7 and 2.8V ram.

oh well. i think 247 crashed because of cpu voltage but damn it sucks i can only up my ram voltage 0.1 and 0.2...
 
1 - 18 of 18 Posts
Top