Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1,904 Posts
Discussion Starter #1
im overclocking my cpu ive been running it at 3.8 and im fine tuning it at 4.0 atm, its 24h stable on occt and linpax, but something is wrong, i cant say what exactly, but i get this little feeling that something is getting to much or to little volts, i get these tiny little stutters, and sometimes under load a program will crash when it hasn't crashed before, ever

vcore 1.3625
ram 1.65
nb 1.1

if u want any other voltages lemme know, temps all stay at around 60 on load for the cpu
 

·
Premium Member
Joined
·
10,558 Posts
What frequency is the mem at & what is the qpi/vtt voltage at? 12 gigs of ram usually needs a bit more vtt for stability than 6 gigs at the same speed.
 

·
Registered
Joined
·
2,703 Posts
to add to what ftw 420 said, ive also noticed with evga boards sometimes you need to adjust the setting called "mch strap" to get things stable. i hit a brick wall when i was shooting for 3.8ghz. i couldn't get it 24 hour stable no matter what i did, until i decided to adjust that one setting, and sure enough it was fine after that.

this may not be what you are experience, but i wouldnt want you to overlook any settings that may be affecting your computers performance. i beleive mch strap controls the latency of the north bridge? can anyone verfiy this?
 

·
Registered
Joined
·
1,904 Posts
Discussion Starter #4
i should update my sig rig, right now im running 6 gigs of corsair dom rated for 1600cas8 running at 14~0 cas8 qpi is at 1.35 vtt is at +350

if i touch the mch in anyway i bsod instantly, midboot
 
1 - 4 of 4 Posts
Top