Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,508 Posts
Discussion Starter #1
So i picked up a Sony HD CRT TV and i'm having a problem hooking up cable to it. There's two coaxial inputs on the back of the TV, one of em says VHF/UHF and the other simply says CABLE.

I hooked up my cable TV cord from the wall to the one that reads CABLE and it will only give me local channels. I tried programming the TV and everything, but nothing gives. I even try hooking up my Super Nintendo and it won't work unless i hook it to the VHF/UHF input... but i doubt the CABLE one can be broken... maybe there's just something i'm missing.

Any help is appreciated, thanks
 

·
Registered
Joined
·
1,508 Posts
Discussion Starter #3
Quote:

Originally Posted by Tator Tot View Post
You should check to see if in the TV menu their is an option to set your default input to cable.
No option to unfortunately... any more ideas?

Rep+ to all helpers
 

·
Premium Member
Joined
·
36,139 Posts
What about an option for signal scanning? Most CRT's I've worked with had 3 options for signal: UHF, VHF, Cable

Have you just tried putting the cable input into the UHF/VHF input and seeing what happens?
 

·
Registered
Joined
·
1,508 Posts
Discussion Starter #5
Quote:


Originally Posted by Tator Tot
View Post

What about an option for signal scanning? Most CRT's I've worked with had 3 options for signal: UHF, VHF, Cable

Have you just tried putting the cable input into the UHF/VHF input and seeing what happens?

Oh yeah when i do that it just plays all my local channels... and the super nintendo is extremely low quality although it will work in the UHF/VHF (single input) one. It tears horribly most of the time, and each object appears 'fuzzy' and slightly distorted.
 
1 - 5 of 5 Posts
Top