Overclock.net banner

1 - 2 of 2 Posts

·
Registered
Joined
·
791 Posts
Discussion Starter #1
I am assuming this is speedstep. I look at my Proc in CPU-z, realtemp etc and when no load is on it it averages around 2.5 ghz I put load on it (orthos, prime95) and it will return to my overclocked speeds.

Not sure what is happening here, it has been like this as long as I have had it and was wondering if there was a way to disable it from doing that because I am trying to get accurate readings. It actually looks like it is down clocking the FSB (Multiplier) possibly?

I checked the power settings and it looks to be in High Performance mode.

Any Ideas?
 

·
Premium Member
Joined
·
5,092 Posts
Yes, speedstep is causing your core to lower its frequency when not in use. As far as for forcing full speed all the time you can do one of the following:

-Disable it in your bios, also disable any thing that says it will save power like CxE function or anything of the sort

-Disable it in windows
Control Panel->Power Options->Change Plan Settings (for whatever plan your currently using)->Change Advanced Power Settings->Expand Processor Power Management

-Make sure "Minimum processor state" is set at 100%
-Make sure "system cooling policy" is set to "active
-Make sure "Maximum processor state" is set to 100%
 
1 - 2 of 2 Posts
Top