Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,198 Posts
Discussion Starter · #1 ·
I tried playing it on my computer, and it pops up warning me that I don't have "shader model 1.1 (available on NVIDIA GeForce 3/ati Radeon 8500 or higher)". I know my drivers are at the latest version, and I thought that a newer graphics card would have the features of the older one, eh? If anyone knows a solution, it would be appreciated. I'll keep messing around with it until I find something and keep checking back, in the mean time, thanks for any help.
 

·
Registered
Joined
·
833 Posts
This is what is says at the back of my retail DVD copy:

Quote:


Graphics Card: 64 MB DX 9.0 compatible card with Shader Model 1.1. GeForce 3 or Higher. ATI Radeon 8500 or higher. (GeForce 4 MX cards not supported)

From what you have listed as your graphics card via your sig, this is the cause.
 

·
Registered
Joined
·
1,198 Posts
Discussion Starter · #4 ·
o_O didn't see that. Sorry for bumping my old thread, I wasn't home much lately. Thanks for the help though, I thought the 440 MX's were rebranded, but didn't notice the warning
thanks!
 

·
Goodbye
Joined
·
10,269 Posts
Wow I thought Chaos Theory needed 2.0 shaders at least a.k.a an X700 and up?

I'd look into a new video card, like a 6800GT or X1600XT at least. You can get both in AGP pretty cheap!
 

·
Registered
Joined
·
1,198 Posts
Discussion Starter · #7 ·
I need a new pc, instead of an upgrade >.< thanks though!
 
1 - 7 of 7 Posts
Top