Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
154 Posts
Discussion Starter #1
I have a samsung 840 ssd thats only doing 270 of 540 speed. The problem is magician software says my motherboard doesnt support sata 3. I contacted samsung who said to uninstall amd sata controller driver, i didnt have the amd driver installed though, i had ahci 1.0 thats installed by default.
Im thinking that a fresh install of windows would solve it. When i did the first install i used driver discs that came with the motherboard and my ati card.

Would a fresh install work? Does anyone know if the driver discs do contain a driver that would mess up my ssd?
The mobo is m4a88td v usb3
 

·
Registered
Joined
·
366 Posts
Hello,
I know that this first sounds like a dumb answer but ya never know, ...I would make sure that Im using a sata III cable as well. Maybe update some of your board as well. Is the ssd set to RAID in your BIOS when you are looking at it's speed?

I think a fresh install would depend on what you really want to use it for. If your going to combine another hhd for rapid response then I prob would. Or would just put my OS on it. The driver disk are always going to be pretty much stock for your board. Myself...I would prob run those first then look for updates on Asus. Esp. If I run in to OS operating problems and software conflicts I did running x64.
 

·
Registered
Joined
·
154 Posts
Discussion Starter #3
Yes the cables fine
Its set to ahci
The ssd has the os and the hdd has files and some programs
The problem is something complicated to do with drivers
 

·
Storage Nut
Joined
·
21,111 Posts
1 - 4 of 4 Posts
Top