Overclock.net banner

1 - 20 of 48 Posts

·
Banned
Joined
·
6,957 Posts
Discussion Starter #1
Everytime I try to log into steam it stops responding!<br><br>
Ive uninstalled and reinstalled using the steaminstall.exe from the site and it don't work.<br><br>
Ive Deleted temp files and updated all the stuff, dont work<br><br>
Ive made a new directory and im tranfering the SteamApps folder over.<br><br>
Any other ideas?
 

·
Registered
Joined
·
1,769 Posts
When you uninstalled did you clean the registry afterwards? You can use the one in Ccleaner which works great for me. <a href="http://www.ccleaner.com/" target="_blank">http://www.ccleaner.com/</a><br><br>
Also you might want to check and see if antiviruses/spyware/firewalls arent getting in the way. Those messed up my steam but allowing it fixed the problem.
 

·
Banned
Joined
·
6,957 Posts
Discussion Starter #4
Now it says you internet connection is not there!!! Shoot me now!<br><br>
I have run McAfee and it didn't find anything and either did Ad-aware <img alt="" class="inlineimg" src="/images/smilies/mad.gif" style="border:0px solid;" title="Mad"><br><br>
I cant take it anymore, I need to try my Icemat <img alt="" class="inlineimg" src="/images/smilies/tongue.gif" style="border:0px solid;" title="Stick Out Tongue"><br><br>
No I dont use Peergardian anymore - Steam was working this morning and I havent doen anything else <img alt="" class="inlineimg" src="/images/smilies/frown.gif" style="border:0px solid;" title="Frown">
 

·
Registered
Joined
·
589 Posts
just settle down, I've had these problems many times best thing to do is to wait it out, it's usually a sign of steam going through new updates. Do a couple of reboots, registry cleans, spyware cleaners, etc. etc. And keep trying, it'll eventually work you just gotta wait. I know that it says "Not Responding" in task manager, but it really is. Just you wait, it'll be working in no time.
 

·
Premium Member
Joined
·
5,049 Posts
Just sleep mad, everything will be fine in the morning....
 

·
Banned
Joined
·
6,957 Posts
Discussion Starter #8
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>Niko-Time</strong></div>
<div style="font-style:italic;">Just sleep mad, everything will be fine in the morning....</div>
</td>
</tr></table></div>
Sleep? What is this "sleep" you speak off?
 

·
Registered
Joined
·
2,901 Posts
Lol, this happend to me once.<br><br>
Fine in the morning the in the afternoon it made the computer dead slow/freeze, i thought to myself not this! Then as i was about to quit it the computer went back to normal and has not done it again since<img alt="" class="inlineimg" src="/images/smilies/biggrin.gif" style="border:0px solid;" title="Big Grin">
 

·
Banned
Joined
·
6,957 Posts
Discussion Starter #11
I dont want to wait though - I want to test the Icemat NOW NOW NOW <img alt="" class="inlineimg" src="/images/smilies/tongue.gif" style="border:0px solid;" title="Stick Out Tongue">
 

·
Banned
Joined
·
6,957 Posts
Discussion Starter #13
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>cokker</strong></div>
<div style="font-style:italic;">All good things come to those who wait, NOW WAIT!!!! LmAo!</div>
</td>
</tr></table></div>
This isnt a beer advert - this is me were talking about! <img alt="" class="inlineimg" src="/images/smilies/gunner2.gif" style="border:0px solid;" title="Gunner2">
 

·
Banned
Joined
·
6,957 Posts
Discussion Starter #15
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>cokker</strong>

</div>
<div style="font-style:italic">Did i say beer? lol.</div>

</td>
</tr>
</table>
</div>"Good things come to those who wait" - Guinness Quote<br />
<br />
lol
 

·
Premium Member
Joined
·
5,145 Posts
Here is exactly what I did to mine.<br />
- Restart computer. - Try again<br />
- If that doesn't work, go steampowered.com, download and install Steam on another dir.<br />
- Log in by creating new account, let it update all platform and stuff.<br />
- When done (you're in Steam main Windows), quit Steam, get in the new dir, copy steam.dll and steam.exe over to the old dir, should overwrite the old ones.<br />
- Restart - Try again.
 

·
Banned
Joined
·
6,957 Posts
Discussion Starter #17
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>shajbot</strong>

</div>
<div style="font-style:italic">Here is exactly what I did to mine.<br />
- Restart computer. - Try again<br />
- If that doesn't work, go steampowered.com, download and install Steam on another dir.<br />
- Log in by creating new account, let it update all platform and stuff.<br />
- When done (you're in Steam main Windows), quit Steam, get in the new dir, copy steam.dll and steam.exe over to the old dir, should overwrite the old ones.<br />
- Restart - Try again.</div>

</td>
</tr>
</table>
</div>I tried that last night - No Luck still not working!<br />
<br />
When I try to run steam.exe in the new dir it wont even let me log in - opens steam.exe and then stops responding and uses 100% CPU <img src="/images/smilies/mad.gif" border="0" alt="" title="Mad" class="inlineimg" />
 

·
Administrator
Joined
·
64,289 Posts
Sometimes to fix this issue. Go into the STEAM folder for the STEAM CLIENT and delete the File called Clientregistry.blob. This will re-register some details of your system and you will need to re-imput your details. <br />
<br />
Also if that doesnt work uninstall the steam client and remove left over registry entries using Registry mechanic as this will probably fix it .
 

·
Banned
Joined
·
6,957 Posts
Discussion Starter #19
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>ENTERPRISE1701</strong>

</div>
<div style="font-style:italic">Sometimes to fix this issue. Go into the STEAM folder for the STEAM CLIENT and delete the File called Clientregistry.blob. This will re-register some details of your system and you will need to re-imput your details. <br />
<br />
Also if that doesnt work uninstall the steam client and remove left over registry entries using Registry mechanic as this will probably fix it .</div>

</td>
</tr>
</table>
</div>Ive done that also <img src="/images/smilies/frown.gif" border="0" alt="" title="Frown" class="inlineimg" /><br />
<br />
I tried everything last night!
 
1 - 20 of 48 Posts
Top