Overclock.net banner

1 - 20 of 62 Posts

·
Premium Member
Joined
·
4,861 Posts
Discussion Starter #1
This is my first FAQ/How To, so bear with me. If you have any additions (for different motherboards for example, feel free to let me know so I can add it.

Over the few months I've been here, I've seen dozens and dozens of people who have switched to Intel Core2Duo or Core2Quad processors, and the first issue many of them face is the apparent lack of performance of their CPU, or so they think. Due to the good recommendations on this board, these new C2D/C2Q users have CPU-Z to keep track of their settings in windows while overclocking.

Upon opening CPU-Z, they'll see their FSB (actual, not effective/QDR) at 266FSB, and their multiplier at the minimum for C2D/C2Q's, which is 6. The final clock speed is 266*6 or 1.6GHz. Not quite what users expect when they purchase an E6600 (2.40GHz) or a Q6700 (2.66GHz). This effect is the result of two settings in the BIOS, designed to conserve power and electricity when the processor isn't doing any work.

The following is a description/definition of these settings, from my own head, and they are the ones you should disable to prevent the multiplier from changing.

C1E: This setting, though it may be called different things by different BIOS makers, is essentially the setting that decreases the voltage supplied to the processor. In the low-clock state (266*6), it doesn't make sense to continually push large voltages through the chip if it's not making much use of it.

Enhanced Intel SpeedStep (EIST): EIST, in conjunction with C1E, tells the processor to decrease the FSB as well as the Multiplier. Lowering this decreases the performance of the CPU during idle conditions, and increases them to whats set in the BIOS when the CPU comes under a load condition.

This is only needed when running high FSB's where these settings might interfere with stability. They have no performance impact. Power saving tip: disable these settings, and find your best overclock. Enable them, and see if they cause any problems. If not, you willl save lots of power and increase your cpu's life span. ~ Fishie36

In order to properly read your overclocked settings in CPU-Z, you'll need to disable BOTH of these settings in your BIOS. I'm only familiar with the ASUS boards and the associated BIOS, but hopefully other users will add the settings for Gigabyte, Biostar, ABit, and other board manufacturer's settings/locations.

For the ASUS boards:

1) Upon booting, hit the 'Delete' key to enter the BIOS.
2) Move right to the 'Advanced Tab', and select 'CPU Configuration'.
3) The two settings - "C1E Support" and "Intel(R) SpeedStep(tm) Tech." are the ones mentioned above.
4) Set those two to 'Disabled'.
5) Press F10, then Enter to save the changes and exit.
6) Upon rebooting, load Windows and then CPU-Z, and check the settings in CPU-Z.

For the DFI Boards (P35, maybe others as well):
1) Boot into the BIOS screen and navigate to "Genie BIOS Setting" and then to "CPU Feature".
2) Disable the following settings: "PPM(EIST) Mode" and "C1E Function".
3) Save these changes and exit. Boot back into Windows normally and your multiplier should be a fixed value at whatever is set in the BIOS.

For the Gigabyte boards:
1) Boot into your BIOS and look for "Advanced BIOS Features"
2) The two functions you should set to Disabled are "CPU Enhanced Halt (C1E)" and "CPU EIST Function".
3) Save changes & Exit. Reboot back into Windows to confirm with CPU-Z that your multiplier is the same as set in the BIOS.

For the MSI boards:
1) Boot into the BIOS and look for the "Cell Menu" page.
2) On this page in the BIOS, you should see "D.O.T. Control" and "Intel EIST", these should be set to Disabled.
2a) If you don't: When pressing F4 on the cpu menu of Advanced Chipset menu on the MSI boards, the C1E option will be displayed. ~ makkarin/ring_wraith
3) Hit "F10" to save, then "Esc" to exit and restart your machine.
4) Load Windows normally and confirm your processor's FSB and multiplier in CPU-Z.

For the eVGA boards:
1) Boot into your BIOS, and load the "Advanced Chipset Features" screen. From here go into the "CPU Configuration" sub-menu.
2) Set "Intel SpeedStep" to Disabled, then head back to the main menu, Save & Exit.
3) Reboot and check in CPU-Z to confirm the multiplier is now locked.

For ABIT boards:
1) Locate the "CPU Feature" page within your BIOS settings.
2) Change "C1E Function" and "EIST Function" to disabled to prevent the multiplier and voltages from changing.
3) Save changes and restart the machine, confirm the changes took effect in CPU-Z.

You should see that the multiplier and voltages no longer change like they used to. (Settings will always vary slightly, but the Multiplier/FSB will remain at what you set them to). I mean vary slightly, as in a BIOS setting of 350FSB may display 350.1 or 349.9, but always ~350FSB. Same thing for the voltages. Voltage droop (vDroop) is also common for motherboards, so you won't see exactly the setting you put in the BIOS. However, it should be ~.03v lower under idle conditions.

Also, for you people running Windows Vista, you may need to adjust the Power Settings in addition to modifying the BIOS. To do so:

Start > Control Panel > Hardware & Sound > Power Options > 'High Performance'

Thanks for listening to me drone on about this. I just couldn't take answering this question ten times a day. It seems like such a common problem, and fairly simple to fix. This is not intended to be a "turn it off or you can't overclock" type of thread, it is merely an informational tool to guide you if you want to know more about it or disable it. I hope this helps you overclock your processors to new heights!
 

·
Premium Member
Joined
·
8,427 Posts
This could be shortened a bit..

"How to force full speed"

1) Disable C1E
2) Disable EIST

This is only needed when running high FSB's where these settings might interfere with stability. They have no performance impact.

Although it's good that you explain what each setting does
I didn't know what the each one did but I know what they do together.

Power saving tip: disable these settings, and find your best overclock. Enable them, and see if they cause any problems. If not, you willl save lots of power and increase your cpu's life span.
 

·
Registered
Joined
·
109 Posts
I've always recommended RMClock to disable EIST and C1E. That way you can disable them for benchmarking and screenshots, then enable them for general use. C1E alone will drops temps a few Celsius.

On the Intel D975XBX2, you can disable EIST and C1E in the BIOS, but it doesn't actually disable either one. RMClock will do it tho.
 

·
Blue and Green Team!
Joined
·
10,736 Posts
Will be keeping note of this..

+rep for you
 

·
Premium Member
Joined
·
11,272 Posts
Quote:

Originally Posted by Fishie36 View Post
This is only needed when running high FSB's where these settings might interfere with stability. They have no performance impact.
You sure?
Earlier I was playing Oblivion, and after noticing FPS drops, I figured since I was outdoors I might have set the graphics too high.
Well, being on all low and lowest res didn't help, so I opened dxdiag, and voila.
Frequency was 800MHz. I thought this probably wasn't it, cause it should clock back up when the processor is in use, right? I decided to give it a shot anyway and disabled SpeedStep.

After disabling it (C1E was already off cause it causes instability with my o/c), I was able to run on the nearly highest settings at a decent framerate (>30, don't know how much exactly but it was smooth)
 

·
Premium Member
Joined
·
4,861 Posts
Discussion Starter #10
Updated with a few more board manufacturers. Let me know if I've missed anything or mis-stated something.
 

·
Registered
Joined
·
415 Posts
Hey ! Nice Guide! Cant't beleive its your first one...

I have a problem with my MSI P6N SLI V2 . I have disabled EIST in the BIOS and still my multiplier jumps b/w 6 and 7. what can I do??
 

·
Registered
Joined
·
415 Posts
^^ yeah thats disabled too.....
 

·
Premium Member
Joined
·
4,861 Posts
Discussion Starter #14


Hmm, I must be missing something with the MSI boards and the BIOS they use. I'll do some more research tomorrow morning and hopefully get a more thorough update for ya.
 

·
Registered
Joined
·
415 Posts
Thnx! Best of luck to you.... I seriously need to switch it off , i cant get my E6550 over 2.63 Ghz....
 

·
Premium Member
Joined
·
4,861 Posts
Discussion Starter #16
Hmm, your ram is rated for DDR2-667 (333MHz, double data rate). So in a 1:1 ratio, your CPU would be at 333FSB (333*7 = 2.33GHz). Sounds like your ram is holding you back at this point, not the C1E/EIST functions.
 

·
Premium Member
Joined
·
4,861 Posts
Discussion Starter #18
The more boards we can cover, the better off we'll be. Isn't ASRock an offshoot of the ASUS board? Let me know what kind of settings you have so I can add them
 

·
Registered
Joined
·
415 Posts
@ afzsom its not my Ram. My mobo automatically chooses a lower divider. Like at 2.63 my FSB is 375 and my RAM shud be running at 375x2 i.e. 750 Mhz which is waaay over rated speed. But its not . It is still at 333x2 i.e. 667 Mhz by a FSB:RAM=9:8 divider.
 

·
Premium Member
Joined
·
4,861 Posts
Discussion Starter #20
Ah, ok. I'll dig around and see what info I can dig up on the MSI boards then. Unless some kind soul here at OCN is willing to divulge that info...
 
1 - 20 of 62 Posts
Top