Overclock.net banner

1 - 4 of 4 Posts

·
Shwamper
Joined
·
2 Posts
Discussion Starter #1 (Edited)
Hey guys, I’m fresh out of ideas as to why I’m unable to reach a higher overclock on my 8700K. I continually hear the 8700k should easily be able to hit 5.0GHz, but I haven’t had much success. So I’m wondering if you guys have any suggestions of either products to improve cooling or Bios setting suggestions to ultimately improve my overclock.
(Sorry in advanced for how long this is going to be)

Build Information:

  • CPU: Intel - Core i7-8700K (Delidded w/ conductonaut liquid metal)
  • CPU Cooler: CRYORIG - R1 Ultimate
  • Thermal Compound: Cryorig CP 7
  • Motherboard: Asus - ROG STRIX Z370-E
  • Memory: Corsair - Vengeance LPX 16GB (2 x 8GB) DDR4-3200
  • Video Card: EVGA - GeForce GTX 1080 Ti 11GB SC2 Video Card
  • Case: Fractal Design - Define C TG ATX Mid Tower Case
  • Power Supply: SeaSonic - FOCUS Plus Gold 850W 80+ Gold
  • Case Fan: Fractal Design - X2 GP-12 120mm Fan (x3 front intake x1 rear exhaust)
  • Case Fan: Fractal Design - X2 GP-14 140mm Fan (x2 top exhaust)
  • Other: Phanteks PH-PWHUB_01 PWM Fan Hub
  • Storage: Corsair - Force Series GS 240GB 2.5" Solid State Drive
  • Storage: Samsung - 840 EVO 500GB 2.5" Solid State Drive
  • Storage: Samsung - 960 EVO 500GB M.2-2280 Solid State Drive
  • Storage: Western Digital - Caviar Black 1TB 3.5" 7200RPM Internal Hard Drive

Pics of PC: https://imgur.com/a/1vOVp

BIOS Settings:

  • BIOS Version: (0615)
  • XMP: (ON)
  • Asus MultiCore: (OFF)
  • AVX Offset: (2)
  • CPU Core Ratio: (Sync All Cores)
  • Core Ratio: (48)
  • LLC: (lvl 6)
  • SpeedStep: (Enabled)
  • Turbo: (Enabled)
  • Long Duration PPL: (4095)
  • Package Power Time Window: (127)
  • Short Duration PPL: (4095)
  • CPU Core/Cache Current Limit Max: (255.50)
  • Min CPU Cache Ratio: (45)
  • Max CPU Cache Ratio: (45)
  • BCLK Adaptive Voltage: (Disabled)
  • CPU Core/Cache Voltage: (1.340)
  • C-states: (Auto)
  • Speed Shift: (Enabled)

Temperatures:

Idle:
40C across all cores

Load: (After running Prime95 w/o AVX for 1 hour)
Max 89C on the hottest core
Average 79.3C on the hottest core

Pics of temps: https://imgur.com/UI1XlEL

Other Thoughts:

  • My CPU is delidded with thermal grizzly liquid metal and I have left the IHS unsealed.
  • When I try to push to 5.9GHz I end up having to go up to around 1.42V on the core voltage and the temps get to 90C pretty quick. Anything less and I get watchdog BSOD.
  • Could an aftermarket IHS help? (In terms of surface area and lack of concavity such as in the stock IHS?
  • I feel like after all the work I’ve put in I’m reaching some kind of wall at around 1.35V (If I set it at 1.40 it likes to sit around 1.35V still). Could this be a c-state/power bios setting issue?
  • I have looked at simple things like new fans/ thermal paste but what I have is either in-line with or ever so slightly worse than the top of the line stuff. Which leads me to believe spending $60-$100 is a dead end.

Did I just lose the silicon lottery or is there something I’m not seeing? Let me know guys, all help is very much appreciated.
 

·
9 Cans of Ravioli
Joined
·
19,861 Posts
AVX Offset should be -2, not 2. and turn Turbo off.

aftermarket copper IHS are worth ~3c. it's not going to fix anything.

5.0 usually needs ~1.375 - 1.4v. Bump it up some more and make sure you're at the right LLC setting so it doesn't droop too much under load.
 

·
Shwamper
Joined
·
2 Posts
Discussion Starter #3
In the ASUS bios an AVX offset of 2 is effectively -2. Its showing AVX core clock speed at 4.6GHz.
I'll try turning turbo off and upping the voltage. Any other settings you could think of that may have an effect?
 

·
Registered
Joined
·
3,747 Posts
1 - 4 of 4 Posts
Top