Overclock.net banner

1 - 14 of 14 Posts

·
Banned
Joined
·
10,581 Posts
Discussion Starter #1
Here's the Situation:<br><br>
When I have both my ATI cards installed and crossfire mode enabled, I get these weird screen flickers with almost any 3D game I play. Like certain parts of the game will just flicker - Very annoying as you can imagine. When crossfire is disabled, the flickering goes away and the games work fine.<br><br>
So let's get the obvious out of the way - My computer is 100% up-to-date with the latest drivers, software, etc, etc. When reinstalling the drivers I used driver cleaner pro and went through all the right procedures. Power is running is definitely hooked up to each card, as the proper lights come on and the fans spin. All cables are securely in place. The cards themselves are securely placed in each PCI-E slot.<br><br>
I know each card works on its own, as I've run and booted up the computer with each card independently and played games with absolutely no problem whatsoever.<br><br>
I don't know why this is happening all of the sudden. I had crossfire working just fine before. So the last thing I can think of is perhaps it's a power issue, but I think a 700w PSU that's SLI/Crossfire certified should be more than enough.<br><br>
So to reiterate, why is crossfire mode buggin' out on me? I'm 100% stumped at this point.
 

·
Premium Member
Joined
·
9,589 Posts
Are you running a CF Master card?
 

·
Premium Member
Joined
·
4,054 Posts
Also make sure A.I. Catalyst is set to standard.<br><br>
pink
 

·
Banned
Joined
·
10,581 Posts
Discussion Starter #5
I am running a CF Mastercard yes. The Crossfire edition is in the primary PCI-e slot(orange), with the standard card in the other black slot.<br><br>
I've thought perhaps the cable was damaged also, but if it is, I don't see any defects.
 

·
Banned
Joined
·
10,581 Posts
Discussion Starter #6
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>Mr Pink57</strong></div>
<div style="font-style:italic;">Also make sure A.I. Catalyst is set to standard.<br><br>
pink</div>
</td>
</tr></table></div>
<br>
For xfire doesnt that need to be on advanced?<br><br>
I'm reinstalling everything again so I'll try that shortly.
 

·
Premium Member
Joined
·
4,054 Posts
It says right there in the side notes of xfire that it needs to be on standard.<br><br>
pink
 
  • Rep+
Reactions: ElMikeTheMike

·
Banned
Joined
·
10,581 Posts
Discussion Starter #8
Sometimes its the little things you miss I guess.<br><br>
So I reinstalled both cards, drivers, etc and left the AI setting on standard and after breiefly running Company of Heroes, theres not a flicker to be seen.<br><br>
I HOPE that'll be the end of this battle between crossfire and I. Mr Pink and everyone else, thank you much for your help.
 

·
Premium Member
Joined
·
9,589 Posts
For my CF, I have Cat AI set to advanced as well. It is ATI's suggested setting for CF setups.<br><br><br>
***EDIT<br><br>
Checking up ATI's site now, who knows...could be standard, could be advanced! LOL Last time I checked it out, it said advanced :-\\
 

·
Registered
Joined
·
766 Posts
I have some similar problems... in crossfire I get crashes and artifacts, single card I don't. BTW it says AI should be on, but it doesn't have to be standard. Standard for me I think does remove the problems, but some games only play at 20 fps, where in advanced AI they play at around 80.
 

·
Banned
Joined
·
10,581 Posts
Discussion Starter #11
Yea I could have sworn I read somewhere it had to be on advanced. I'll play around with some settings and see what's what.<br><br>
I'll post back here with any news.
 

·
Banned
Joined
·
10,581 Posts
Discussion Starter #12
Just ran 3dMark05 with AI Catalyst on standard and my score was 14964 so I think it's safe to assume crossfire is running just fine. What's weird is my score is higher than it was before (my system isn't overclocked at all atm).<br />
<br />
What makes me even happier is when I compared results, this is the message:<br />
<br />
Your system compared to all 1194603 system configurations. There are 4928 systems with a higher score and 1189675 systems with a lower score than your system.
 

·
Premium Member
Joined
·
4,054 Posts
<img alt="" src="http://img.photobucket.com/albums/v319/mrpink57/Forum/CFstandard.jpg" style="border:0px solid;"><br><br>
If you guys would only take a second to reading something then maybe you woudl have seen it. Look RIGHT below where Crossfire is checked... Jesus<br><br>
pink
 

·
Banned
Joined
·
10,581 Posts
Discussion Starter #14
Well then you're using different drivers because mine doesn't say that. All it says is that it should be enabled, so before you flip your lid and take the Lords name in vain, consider other possibilities. <br />
<br />
<img src="http://i92.photobucket.com/albums/l39/renzullim/untitled-1.jpg" border="0" alt="" onload="NcodeImageResizer.createOn(this);" />
 
1 - 14 of 14 Posts
Top