Overclock.net banner

1 - 20 of 25 Posts

·
Registered
I7
Joined
·
558 Posts
Discussion Starter · #1 ·
Hey guys. Been steadily fixing computers and it's been a while since I've been stumped. Unfortunately, this problem happens to be on my main machine and not a client's. (Xion in my sig).

I'll try to lay out some details of what's going on:

I came home from work and the computer had crashed. I use tracer RAM, and can always tell when it's a real crash and not just a video problem, as the lights on the RAM will freeze.

OS is of course corrupted now and will not boot. Not worried about that for now. Can always format when I find what is going on here...

I went through a long series of tests and as I approached my wit's end...well the system's now benched. I have a PSU, CPU, PS/2 keyboard, DVD player, and on board HDMI cable installed.

I use 4 sticks of RAM, and testing each one independently, they all check out fine in memtest. I can use different slots for the one stick of RAM and checks out fine, I post, I can boot into a windows disc, etc.

As soon as I add my second stick of RAM, it crashes. It may run for 10 minutes, it may run for 20 seconds, or it may not post at all. Some interesting things I noted while 2 sticks installed...odd behavior:

-The machine will power on but no post. If I use tracer ram, the ram is dead in the water, no activity.

-CPU fans, any system fans I plug into the motherboard, DVD drive will all be powered.

-No post beep codes at all.

-During this freeze, it is common (but not always...) for me to be unable to turn the system off without disconnecting power. I'm using the diagnostic power switch on the board itself at this point to rule out the case switch, wiring, etc, and holding it down does not shut off the fans.

-Disconnecting power and reconnecting it (with a PSU switch from off to on in between) will cause the machine to fire up by itself. SOMETIMES. Sometimes it does a full power on back to the freezing, no post crash. But sometimes the machine powers on all fans for just a second or two, and then powers off again. I believe this could be a normal part of the process with the power supply, to power on after a power failure. Funny thing about that is- the setting in the bios for it is set to NOT power the machine back on. (PWR OFF)

-Sometimes I can post with two sticks installed, and run some memtest, where it goes back to the freeze and won't shut off.

-I have tried leaving all settings stock and auto, letting the board decide on RAM voltage (which is lower than crucial recommends) and timings, cpu clocks, etc. Same result.

-I have tried my go-to stable sally settings that have always reliably worked for years, which is the following:

3.2 GHz clock @1.35V
NB to 2200
RAM 4-4-4-12 @400mhz (800 real time) +230mv to bring it to 2.0V (if I remember correctly...it's what crucial recommends and how my weirdo board achieves 2.0V on the DIMMS, I just always remember +230 since it's what I set)

And same results.

-I have tried upping the voltage a little bit on both my NB and CPU within safe parameters just to see if maybe my chip was getting old and maybe required a little more juice.

Same results.

For a reason I cannot explain, this computer that has given me so much love just refuses more than 1 stick of RAM out of the blue.

Obviously, this is ruled out to (correct me if I'm wrong please) one of the following:

-Motherboard has gone to crap. This is my highest suspicion, as I have already run into problems with this board on a cold boot. Narrowed this down to a capacitor issue on the board that goes away once the computer runs for a minute. But this is a flaw that has been with this board and I's friendship together for a long time and has never caused any issues.

-CPU has turned into garbage. More specifically, possibly the memory controller. Is this not a rare occurrence? What are the odds this lightly run 955BE is bad now?

-PSU is pooped. This is a really nice and fairly new PSU guys, and I just REFUSE to believe that this is a psu issue, especially not being a power load trigger but a RAM trigger. It is however something I haven't switched out. Main reason being, to do this I wouldn't be typing on this machine right now...and my wife would cut me.

-My computer is haunted.

Seriously what in the actual heck is going on here? What would you try to at least figure out what parts to order for sure? I don't want to order an outdated replacement mobo just to find out it's the cpu. I don't want to order an outdated cpu just to find out it's the ram slots. There's gotta be a test I'm missing here.

Help. Other than trying to reseat the cpu, I'm pretty much out of ideas.

Cheers peers!
 

·
Registered
Joined
·
2,752 Posts
Sounds like a problem with the board if one stick of RAM will post and two will not post. Hate to say this but ECS doesn't make the best boards out there, AFAIK from reading a review the reviewers said the board runs hot and there's no room for overclocking on the CPU bus. Everyone I know that ever bought an ECS board had a dead PC within 1-1.5 years. I recommend having your memory tested with HCI Memtest Deluxe, IMO the normal Memtest x86+ doesn't cut it in stress testing RAM for problems. Only way you'll know for sure is to test all your components. But right now it looks more than likely that it's your motherboard that may have gone faulty.
 

·
Registered
Joined
·
4,761 Posts
I want to ask, since you said the OS is corrupt, but you also say with one stick it can run 10mins or 20 seconds sometimes. What do you consider running? A corrupt os sounds to me like something that doesnt boot after post so you cant verify a 10min run time. Are you crashing in the bios menu as well?

I once had a very very weird issue. My brothers computer was running fine (win xp) but was feeling lazy since it was an older system (maybe a year into win7) so we went to do a fresh install of windows. It kept crashing during the install. Every time like clock work around the 20% mark it would hang and freeze. Since it was so consistent I figured it was the cd so I burned a new one. Same thing. Well I tried another psu power cable on the hard drive and that fixed it. Guess that wire or circuit couldnt provide the sustained load.

Im thinking the ram may not be the culprit, rather then just coincidence it will "run" for 20seconds to 10mins on one stick and that the problem may be elsewhere. Im thinking psu or motherboard BUT would try a psu and memory before a mobo unless you have a spare lying around, at least the memory you can try as an upgrade.

Now depending on your definition of running, im thinking a hard drive issue could be to blame too perhaps? Good luck and keep us posted....no pun intended
tongue.gif
 

·
Registered
I7
Joined
·
558 Posts
Discussion Starter · #4 ·
I'm thinking at this point it's gotta be memory controller inside the cpu or the circuitry in the board. As far as the "running" question, it will quit in memtest, quit in a windows boot CD, a live linux cd, almost anything...or it won't. It's behavior is either one or another.

The hdd isn't an issue, as it's not connected. It's gotta be a board or a chip.

I found a friend with a DDR2 compatible board and intel cpu combo I'm going to borrow. I'll plug in my ram and get it up and going within the next day or so. That will at least ballpark out the psu and the RAM, leading us to either the cpu or the mobo. It's gotta be one of those two...

I'll know more soon, keep it posted. (also no pun intended).
 

·
Registered
Joined
·
4,761 Posts
Nice! Yeah I love hearing how these things end up. Heck I might even have an old phenom 1 quad around here somewhere.

edit:
Actually come to think of it, that cpu I mentioned is still on a mobo, think in the garage. A friends pc wouldnt post and narrowed it to the cpu or mobo, he didnt want to hassle with it so ended up having me build him a new rig since the components were getting harder to find. Never found out which it was so I kept it for spare parts.
 

·
Registered
I7
Joined
·
558 Posts
Discussion Starter · #6 ·
Alright, loaner P5N-D/Core2 duo up and running. Using all 4 sticks, my PSU, and getting my OS up now to run me a few weeks while I decide on a new mobo/cpu combo. Ran through 14 hours of memtest86+ with all 8GB installed. Wanted to use the above suggested program, but I gotta go with free for now.

Still have no way of verifying for sure, but since this is a cheap(er) board and a bullet proof processor, and also since CPUs are what...1% as likely to fail as a motherboard? Yeah, this is one more statistic against ECS. Will stray away from them in the future.

Guess I'm in the market for another 3770k... ooooh daarn.
rolleyes.gif
 

·
Registered
Joined
·
891 Posts

·
Registered
Joined
·
2,752 Posts
Looks like that's the problem most likely. If the solder points are bad it's probably causing a short preventing the system to boot from more than 1 stick of memory.
 

·
Registered
I7
Joined
·
558 Posts
Discussion Starter · #11 ·
Okay, I want to continue on this thread instead of making a new one, but there's a major update here and I'm now totally confused...

I got the new board in and installed it. All went well, and have used the machine for about 12+ hours so far without a hitch.

Today I went to plug it all in and it wouldn't post. Pretty much the exact same behavior as before- the cpu fan clicks on, but won't post or beep; power button won't turn it off, reset switch won't work, have to unplug the machine from the wall or use the psu switch to turn it off.

Reset the CMOS, tried to use the memok boot, reseated the cpu and checked the pins, re-plugged all the power connections, could not get this thing to post. I even put a hair dryer into the PSU vent for a couple of seconds thinking it could be some kind of cold-boot-capacitor issue with the PSU but to no avail.

A new twist, and benefit of this new board, is that I now have an indicator LED on the board (CPU-LED) telling me (per the manual) "it detects a problem with the cpu and will not boot until it is resolved."

So obviously this is a problem with the PSU or the CPU. The board has been changed, the RAM has been changed, the PSU worked fine with my borrowed mobo/cpu combo while I ordered my new hardware, and I'm leaning strongly to the CPU being bad.

Here's the weirdest thing I've ever seen:

After trying everything else I could think of, I left the computer on it's pre-post phase with the LED lit and just let the cpu fan run. I walked away for about 20 minutes thinking, I dunno...maybe if I let it warm up something will change and I can try again to boot it up.

So I'm sitting there, and after about 20 minutes of running this way the thing just beeps and clicks on. Didn't hit a switch, nothing, just decides to post and I'm typing on it now.

So now even if I had an older athlon to try in it, I can't even pinpoint my problem. There's a ghost in my machine and I need some input. I don't mind ordering a CPU upgrade at this point, but not if it's not going to fix the intermittent problem! Help!
 

·
Registered
I7
Joined
·
558 Posts
Discussion Starter · #12 ·
Also, I wanted to add this...with this board I have all kinds of monitoring of voltages the electrical control on this board is astounding. If this was a bad PSU, would it not be able to detect some kind of voltage fluctuation somewhere? I'm looking at all the voltages, both in the BIOS and in Ai suite, and everything as far as I can tell looks right and doesn't move from point hardly at all...

I guess my question is here, is this enough proof that this is a cpu issue and not a PSU issue? And why is this only a booting thing, why can't I throw errors in prime?!
 

·
Registered
Joined
·
4,761 Posts
Man well you replaced everything else at this point it might be good to call amd and see if your CPU is still under warranty. I don't remember what term they carry but maybe 3-5yrs.

You can also maybe try increasing voltage a slight amount to the cpu-nb which should be the memory controller of I remember right. Its been about 2yrs since I have played with an amd.
 

·
Registered
I7
Joined
·
558 Posts
Discussion Starter · #14 ·
Well, I had my brother come over today and I used his new power supply to help test. I was able to replicate the issue with his power supply.

This tells me beyond a shadow of a doubt that this MUST be the cpu. I won't give up on her, but I have purchased a replacement FX-6350 which will be going in next chance I get. If it occurs after new case, new motherboard, new ram, new cpu, does it with two different power supplies, does it with no drives installed, does it with no GPU installed...if the cpu doesn't work, I'll have a confirmed haunting of my hardware.

Excited about the forced upgrade though. Picked up an H100i as well
smile.gif
 

·
Registered
I7
Joined
·
558 Posts
Discussion Starter · #15 ·
I am beside myself at this point. This is defeating me...I have no idea what's going on here...please, please, someone shed some light on this before I go insane.

Installed the new FX-6350 into the new case, and I am getting no post with the CPU-LED light.

At this point, I have literally had this issue persist with entirely different hardware across the board.

Recap:

-Computer was running fine for years, and one day it had trouble booting. I benched the machine to diagnose and found that with one stick of RAM the machine would post, but once I put the second in, it would sometimes not post. All RAM sticks checked out fine in memtest, and I ordered a new motherboard.

-Installed new motherboard, ditching the old DDR2 and using the DDR3 from my wife's machine. The machine ran great for about two days, and suddenly wouldn't post. The new motherboard (Sabertooth 990Fx) has an indicator LED lit upon not posting- CPU-LED.

-Ran a borrowed PSU over (new in the box) and plugged in barebones (monitor, keyboard, mouse) and the machine still would not post. Used different keyboard/mouse setup during this test. Still showed CPU-LED.

-At this point since I had replaced the mobo, ram, psu, had the issue occur without the GPU (the older board had on-board HDMI, this one does not), I figured this had to be the chip.

-Installed a new FX-6350 and installed all the hardware into a new case. I am STILL getting this CPU-LED light and no post!!! I have reset CMOS, I have tried a different power supply which is currently in my brother's machine working great, have replaced the mobo, ram, cpu, case, remounted the cooler again and again, someone help, WHAT IS GOING ON HERE?!
 

·
Registered
I7
Joined
·
558 Posts
Discussion Starter · #17 ·
Quote:
Originally Posted by BlockLike View Post

just thinking outside the box here, given how much troubleshooting you've already done...

Have you tried plugging the rig into a different mains point in the house?

I'm wondering if it's possibly a power delivery issue, or a faulty mains socket
Good thinking, and unfortunately, yes. The issue persists throughout the house on any outlet. I have also tried to use the exact same socket as the one my wife's 3770k build is plugged in to and has never had an issue.

Also have tried different PSU main power cable.
 

·
Registered
Joined
·
382 Posts
this is bloody strange!

every solution I can think of you've already covered with all the parts you've replaced
frown.gif


There's gotta be something specifically out of sorts with the environment the hardware is in, given the problem went away then came back

Is it all in the same case? Possibly something is making contact somewhere where it shouldn't and causing a short?

I'm pretty stumped
 
1 - 20 of 25 Posts
Top