Overclock.net banner

1 - 20 of 36 Posts

·
Banned
Joined
·
12,758 Posts
Discussion Starter #1
Just woke up and found that Windows decided to install updates and restart itself. The strange thing is that when I first installed Windows 7 I told it never to download or update without my permission, and I just checked and it was set back to automatic updates again.

Arg! I just lost 8 hours from my bigadv unit, I was at 30k PPD and 72k credits. I'm sure that'll go way down now.
 

·
Premium Member
Joined
·
46,114 Posts
Yeah, happened to me last Foldathon; set it not to update, then it updated anyway.


Oh well, hopefully no issues this month.
 

·
Man with Fans
Joined
·
7,746 Posts
Screw the updates.

When I setup my computers, I don't even turn on updates.
They're turned off right from the start.
Windows can nag all it wants, I don't care.
 

·
Registered
Joined
·
3,796 Posts
Quote:

Originally Posted by lordikon View Post
Just woke up and found that Windows decided to install updates and restart itself. The strange thing is that when I first installed Windows 7 I told it never to download or update without my permission, and I just checked and it was set back to automatic updates again.

Arg! I just lost 8 hours from my bigadv unit, I was at 30k PPD and 72k credits. I'm sure that'll go way down now.

Same thing happened to me. Windows usually gives the warning on when it's going to automatically do it but I never saw it and I always fold all night but when I came back to my computer this morning I had to sign back in. It should at least RELAUNCH the applications you were running.
 

·
Premium Member
Joined
·
46,114 Posts
Quote:

Originally Posted by DaMirrorLink View Post
make [email protected] start with windows? o_O

thats how mine is
I didn't have WIidows set to log in automatically.


Quote:

Originally Posted by Volvo View Post
Screw the updates.

When I setup my computers, I don't even turn on updates.
They're turned off right from the start.
Windows can nag all it wants, I don't care.
I think it's more the fact he turned off Automatic Updates, but they still installed.
 

·
Registered
Joined
·
4,125 Posts
Quote:

Originally Posted by zodac View Post
I didn't have WIidows set to log in automatically.


I think it's more the fact he turned off Automatic Updates, but they still installed.
ah yes smp


and he doesnt know how to read, sadly
 

·
Banned
Joined
·
12,758 Posts
Discussion Starter #8
I can set SMP to startup automatically when Windows starts I guess. Will it startup even if I haven't put in my password at the Windows login screen yet?

If not, how can I do that?
 

·
Premium Member
Joined
·
46,114 Posts
Essential Threads> Automated Folding.

Also in red text in the OP of the Foldathon.

 

·
Registered
Joined
·
2,342 Posts
Quote:

Originally Posted by lordikon View Post
Just woke up and found that Windows decided to install updates and restart itself. The strange thing is that when I first installed Windows 7 I told it never to download or update without my permission, and I just checked and it was set back to automatic updates again.

Arg! I just lost 8 hours from my bigadv unit, I was at 30k PPD and 72k credits. I'm sure that'll go way down now.

do you have any system maintenance software like Tune Up Utilities installed ?? coz those programs usually tend to set Windows Update to automatically install update.
 

·
Premium Member
Joined
·
8,679 Posts
I disable updates, tell windows to auto-login, and then have the shotcuts in the startup folder
 

·
Banned
Joined
·
12,758 Posts
Discussion Starter #12
Quote:

Originally Posted by the magical me View Post
do you have any system maintenance software like Tune Up Utilities installed ?? coz those programs usually tend to set Windows Update to automatically install update.
I updated my anti-virus and it asked me to restart my machine, and I told it no. Other than that I can't think of any reason why it'd revert back.
 

·
Premium Member
Joined
·
7,161 Posts
I am not getting caught by Windows updates anymore but with my watercooled rigs not having a cpu fan plugged in will stop the boot process. I have gotten around it by simply having a fan plugged in but I have been told I should be able through BIOS to remove the parameter that stops the boot proces when no cpu fan is detected,not found as of yet.I am using ASUS boards and the cooresponding BIOS.
 

·
Not new to Overclock.net
Joined
·
5,109 Posts
my i7 computer did an update last night... restarted itself, but got hung on startup because I did not have a keyboard plugged in

Normally it should start up and resume folding
 

·
Banned
Joined
·
12,758 Posts
Discussion Starter #15
Quote:

Originally Posted by k4m1k4z3 View Post
my i7 computer did an update last night... restarted itself, but got hung on startup because I did not have a keyboard plugged in

Normally it should start up and resume folding
Sounds like a few of us all had updates go through last night. Did you have yours set to automatically update?
 

·
Not new to Overclock.net
Joined
·
5,109 Posts
Quote:

Originally Posted by lordikon View Post
Sounds like a few of us all had updates go through last night. Did you have yours set to automatically update?
no.

It was a forced update. There was a notice that popped up on my computers saying that it would install.
I installed the updates on 3 of my computers, but I must have forgot to do it on the i7 computer.
 

·
Not new to Overclock.net
Joined
·
5,109 Posts
Quote:

Originally Posted by dontknowa View Post
I actually manually updated my window, restarted, and continued my folding

Right. It gave the warning for you to manually update, or else it would do it for you
 

·
Banned
Joined
·
12,758 Posts
Discussion Starter #19
Quote:

Originally Posted by k4m1k4z3 View Post
no.

It was a forced update. There was a notice that popped up on my computers saying that it would install.
I installed the updates on 3 of my computers, but I must have forgot to do it on the i7 computer.
I'd have been ok with that, if it didn't happen at 2am while I was asleep.
 

·
Premium Member
Joined
·
1,871 Posts
this whole issue can be resolved with a registry tweek. Who's computer is it anyways.. yours or Microsofts.

Run Regedit.
browse to HKEY_LOCAL_MACHINE\\SOFTWARE\\POLICIES\\MICROSOFT\ \Windows
Right click on Windows, and select "New" then "Key"
Name the new Key "Windows Update"
Now create a new key under Windows Update, and call it "AU"
Create a DWORD value for AU, and call it "NoAutoRebootWithLoggedOnUsers"
Right click this DWORD, select Modify, and give it a value of 1.

After you reboot your computer, you will no longer ever face restarts that you don't initialize.
 
1 - 20 of 36 Posts
Top