Overclock.net banner

1 - 5 of 5 Posts

·
Science
Joined
·
3,485 Posts
Discussion Starter #1
So I recently upgraded my rig to the components below and am experiencing bad video playback. I am running a clean install of Windows 7.

I have installed CCCP, VLC, and MPC. No matter what I do simple 1080p videos are choppy this includes videos over Netflix. Any suggestions?

Thanks.
 

·
Premium Member
Joined
·
4,969 Posts
Is your PC overclocked ?
If so try stock settings.
 

·
Science
Joined
·
3,485 Posts
Discussion Starter #3
Quote:
Originally Posted by Farih View Post

Is your PC overclocked ?
If so try stock settings.
It is not all stock settings.

I have tried messing with the Nvidia Control Panel and turning of Windows Aero which I have found causes issues.

But all the hardware I have now should run movies just fine.
 

·
User
Joined
·
2,334 Posts
Weird that you're getting the problem also in a streaming service like Netflix. What about games? Do you have problems at all with games¿?

Why don't you try pressing CTRL + J on MPC and post the results. The rendering stats should pop up.
 
  • Rep+
Reactions: BLKKROW

·
Science
Joined
·
3,485 Posts
Discussion Starter #5
Quote:
Originally Posted by GoLDii3 View Post

Weird that you're getting the problem also in a streaming service like Netflix. What about games? Do you have problems at all with games¿?

Why don't you try pressing CTRL + J on MPC and post the results. The rendering stats should pop up.
http://i.imgur.com/UxiWj3B.jpg

I may have fixed it but I am still trying different videos and Netflix. But I changed my window transparency to 0.
 
1 - 5 of 5 Posts
Top