Overclock.net banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1,320 Posts
Discussion Starter · #1 ·

·
Expert pin bender
Joined
·
2,489 Posts
Missing some details, like if you use freesynch or anything. I am on a 60hz display and its fine. I am on an older driver 21.3.1 - Also, not using anything like enhanced synch or the like. Can you give more details about what you use? I can hook it up to a 120hz display and test. if needed.
 

·
Registered
Joined
·
20 Posts
I do have stuttering with some games when I enable DX 12 but that is because it is poorly implemented. I have to play a few levels for it to cache properly and then it's almost gone. Insurgency Sandstorm and Outriders are two games that stutter pretty bad. I'm using the latest driver.
 

·
Expert pin bender
Joined
·
2,489 Posts
I do have stuttering with some games when I enable DX 12 but that is because it is poorly implemented. I have to play a few levels for it to cache properly and then it's almost gone. Insurgency Sandstorm and Outriders are two games that stutter pretty bad. I'm using the latest driver.
A suggestion, try setting the minimum clock speed in performance tuning to just shy of 200 MHz of your stock max clock. This helped me in games that don't push the card enough to bump clock speed up.
 

·
Registered
Joined
·
104 Posts
Does anyone else have stuttering with any driver above 21.3.x? even the newest ones the same stuttering

it even happens in UFO Test between 1-5 min

UFO Test: Browser VSYNC Animation Timing Precision Graph (testufo.com)

And I don't know if I have stuttering from the Microsoft KB5001330 & KB5001337 & KB5001391

Also this

View attachment 2489764 View attachment 2489765
You might try turning HPET off (in Device Manager) - it is not necessary with current processors. I had a stutter that showed up in 3DMark, and this fixed it. Processor is 3900x, video card MSI 2070 Super, 64 GB ram, Win 10.
 

·
Tank destroyer and a god
Joined
·
2,704 Posts
I am running 21.4.1 and the test looks OK.

(Blurbusters perpetrated few lies about how display works, however this test seems solid)

I would suspect an app or driver in the background, maybe disk operation.

1. Test it with something like 3d stress test.
I have furmark, it stutters in OpenGL but not in Vulkan (so the cause is not driver)

2. Test it with LatencyMon.
If its driver you can find out which one.

Unfortunately Windows 10 natively does some stutter measurable by LatencyMon. On surface it appears as a protection against Spectre/Meltdown.
 

·
Registered
Joined
·
1,320 Posts
Discussion Starter · #8 ·
You might try turning HPET off (in Device Manager) - it is not necessary with current processors. I had a stutter that showed up in 3DMark, and this fixed it. Processor is 3900x, video card MSI 2070 Super, 64 GB ram, Win 10.
I am running 21.4.1 and the test looks OK.

(Blurbusters perpetrated few lies about how display works, however this test seems solid)

I would suspect an app or driver in the background, maybe disk operation.

1. Test it with something like 3d stress test.
I have furmark, it stutters in OpenGL but not in Vulkan (so the cause is not driver)

2. Test it with LatencyMon.
If its driver you can find out which one.

Unfortunately Windows 10 natively does some stutter measurable by LatencyMon. On surface it appears as a protection against Spectre/Meltdown.
I also get stuttering in VR games, maybe some other games, some don't. maybe it's the KB update that cause that because some games I don't have stuttering. I did in-place update and uninstalled the kb5001330 and didn't install the new one yet. I am on build 194042.631 I will test if I have it when I can. which build are you using without the stuttering? did you test again with the KB5001330 installed?
 

·
Tank destroyer and a god
Joined
·
2,704 Posts
I also get stuttering in VR games, maybe some other games, some don't. maybe it's the KB update that cause that because some games I don't have stuttering. I did in-place update and uninstalled the kb5001330 and didn't install the new one yet. I am on build 194042.631 I will test if I have it when I can. which build are you using without the stuttering? did you test again with the KB5001330 installed?
19042.985 with all latest updates.

However i did plenty of customizations on the system settings and used LatencyMon to disable or tweak drivers.
 
1 - 12 of 12 Posts
Top