Overclock.net banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2,431 Posts
Discussion Starter #1
I'm running my rig listed below and for the life of me I cannot get FEAR to display clear frames. I have tried overclocked and stock settings and it doesnt make a difference. Is it normal for the screen to turn a little blocky when moving fast? My fps stay above 35-40 and its doing this at both 1440x900 and 1280x960. I have tried turning Vsync on and off but theres no difference. The rectangle shaped blocks only appear when I'm moving fast. The card also runs at about 68C under load.<br />
<br />
<br />
Any suggestions?
 

·
Registered
Joined
·
509 Posts
In your Nvidia drivers control panel make sure you have Vsync set to "application controlled" in ( Performance & Quality Settings - Global Driver Settings ) then set Vsync to on in the in game settings.<br />
<br />
Also try setting "Triple Buffering to on" in your nvidia drivers control panel - Performance & Quality Settings - Global Driver Settings - Advanced. If your drivers do not support this feature you will have to use something like <a href="http://downloads.guru3d.com/download.php?det=1052" target="_blank">DXTweaker - "Download"</a> to activate it. More info on how to use DXTweaker can be found here - <a href="http://www.tweakguides.com/NVFORCE_10.html" target="_blank">DXTweaker info</a>.
 
1 - 3 of 3 Posts
Top