Overclock.net banner

1 - 10 of 10 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
When my CPU is at stock settings during the Prime95 torture test(blend)
the temps reach up to ~60 degrees celcius.
is there a reason why this is happening?

my CPU has arctic silver and a Zalman CNPS 7700-CU to cool it, yet is goes over .
 

·
Registered
Joined
·
1,741 Posts
Quote:


Originally Posted by ShinXen

When my CPU is at stock settings during the Prime95 torture test(blend)
the temps reach up to ~60 degrees celcius.
is there a reason why this is happening?

my CPU has arctic silver and a Zalman CNPS 7700-CU to cool it, yet is goes over .

Did you ever flash to a newer bios when you first got the motherboard?
 

·
Registered
Joined
·
1,741 Posts
Quote:


Originally Posted by ShinXen

yea my bio is up to date

Hmm did you put to much or to little as5 on?And also where are you getting these reading from?
 

·
Registered
Joined
·
32 Posts
Discussion Starter #5
im pretty sure i put enough. but could that make that much of a difference? at idle for stock my comp is at 33 deg. celc.
 

·
Registered
Joined
·
1,741 Posts
Quote:


Originally Posted by ShinXen

im pretty sure i put enough. but could that make that much of a difference? at idle for stock my comp is at 33 deg. celc.

Yea I don't think it would make that much of a diffrence if your idle temp is 33.What's the temp in your bios reading?
 

·
Registered
Joined
·
32 Posts
Discussion Starter #7
im using the program included with my motherboard. uGuru ABIT EQ. thats where im getting my temp from
 

·
Registered
Joined
·
1,741 Posts
Quote:


Originally Posted by ShinXen

im using the program included with my motherboard. uGuru ABIT EQ. thats where im getting my temp from

Hmm I see, I guess try reseating heatsink I'm kind of out of ideals. Sorry.
 
1 - 10 of 10 Posts
Top