Overclock.net banner

1 - 11 of 11 Posts

·
Premium Member
Joined
·
4,555 Posts
Discussion Starter #1
Well I finally got everything I needed and got this A64 rig completed.

Specs are in my sig. I'm not currently overclocked, I'm going to wait untill tomorrow but this thing is blazing fast as it is...

BTW, if anyone everdoubted the XP120, here is proof that is the best HSF avaliable.

Running 26-27C idle (DTR CPU), 200fsbx10 with a Panaflo Medium speed 80cfm??? In hot sunny FL.
 

·
Premium Member
Joined
·
4,555 Posts
Discussion Starter #3
Quote:


Originally Posted by thehacker11

BENCHmark time kiddo!

A little something something

PNY 6800 plain

3dmark03
 

·
Registered
Joined
·
645 Posts
glad to here its all working out, keep the OCing coming man. im still patiently (not really) waiting for win64 to come out before venturing into the 64-bit realm. Hope u overclock the living hell and maybe get like 10k in 3dmark.
 

·
Premium Member
Joined
·
4,555 Posts
Discussion Starter #6
Quote:


Originally Posted by thehacker11

so u finally fixed it

No, I'm just back to lower speeds... I might have to buy a damn PATA drive to overclock higher... I'll give it sometimethough, to see if I can find a solution.
 

·
Premium Member
Joined
·
4,555 Posts
Discussion Starter #8
Quote:


Originally Posted by thehacker11

on p91 on ur manual for u mobo u know there are 2 controls for ur sata

I just noticed that, I think I'm running the marvel PHY of whatever... Let me try the other one.
 

·
Premium Member
Joined
·
4,555 Posts
Discussion Starter #9
Quote:


Originally Posted by Evil XP2400

I just noticed that, I think I'm running the marvel PHY of whatever... Let me try the other one.

Well, I tryed all 4 connectors again, and I get the same error... damnit
 

·
Premium Member
Joined
·
4,555 Posts
Discussion Starter #11
Quote:


Originally Posted by ThE_GeNeRaL

take a look at this but i dont know if it will help

http://www.dfi-street.com/forum/show...&threadid=3148

Those are the exact same problems I have... I think the problem is the SATA isnt locked, when I get it to 250 it start saying detecting array, and then it reboots, or I get the disk error message.

Damnit, I was liking this SATA drive, but now it seems like I'm gonna have to go back to PATA soon.
 
1 - 11 of 11 Posts
Top